Sign in to follow this  
Guest Jacek_KORD

Problem w/ Virtual Cockpit-Cabin and United repaint

Recommended Posts

Hello,I just installed John Tavendale's repaint of 737-722. It seems that after the installation something went wrong - the virtual cockpit and cabin are showing off, however they're completely grey, no gauges displaying, no cockpit lights, just the textures. The original PMDG birds are ok, this only happens to the United repaint. I don't understand why it's doing this, it's using the same aircraft.cfg as the rest of the 700's. Aircraft.cfg is set up properly, I went thru it several times to see if that is the problem. Any input on this would be greatly appreciated.Regards,Jacek Gawecki

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For a manual install, copy the default texture folder then paste the new United textures into this folder. You then need to make sure that you create three United config file entries, one each for the 2D, VC and VC & Cabin.

Share this post


Link to post
Share on other sites

Mac,I think we're getting somewhere, so let me clarify this. You want me to create a folder called texture.ualThen in the aircraft.cfg create entries for 2d,vc,vc&cab?I can try it, however I'd like to know why is it required to create 3 new entries for each repaint?Jacek Gawecki

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this