Sign in to follow this  
Guest rbumm

Autopilot disengages in APP mode, PMDG 737

Recommended Posts

Hi, Congratulations, great plane. One problem, however: When using the autopilot during ILS approach (single channel app), I experience that the autopilot disengages app mode after catching the VOR LOC and the G/S. What do I do wrong? - Set correct ILS Freq in NAV1- push CMD for autopilot I- Arm VOR - Plane turns correctly towards VOR- Arm APP - After catching the glideslope, SINGLE CH autopilot lights on the FMC- BUT: After some seconds or one minute or so correctly on the glideslope the SINGLE CH disengages and the aircraft looses the glideslope. - By pressing APP button again and again you can normally engage APP mode again, and the plane follows the glideslope. What I do NOT do: Program the Flight computer for every approach, i.e. set the dep runway of the destination etc. Is this required ? Any help is highly appreciated. Best regardsrb

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi rb (strange name ;-)),What is your approach speed and flap settings?Cheers,

Share this post


Link to post
Share on other sites

Sorry... didn't read the whole post. It is normal for the APP button to go out once you intercept the glideslope but you should keep on track anyway... Is the glideslope-pointer still in the middle when you loose it or does it move all the way up/down?

Share this post


Link to post
Share on other sites

Oh yeah! Good call Rudi! :-)rb. To follow up on Rudi's statement. What does your Flight Mode Annunciator tell you. The FMA is the top most part of the PFD. In APP mode it should say MCP SPD|VOR/LOC|G/S.Cheers,

Share this post


Link to post
Share on other sites

Hi, My approach speed is about 220 knts when enterin VOR mode, the flaps are set (to the 4th degree) and the speed is downragulated by the autopilot. I thought that it could be a speed problem. How do you recommend setting the flaps ? And controlling the the speed in app mode ? autospeed or manual ? Best regards and thanks for the prompt replyrudi

Share this post


Link to post
Share on other sites

I know that the app button goes out. But the glideslope pointer is no longer in the middle after 'SINGLE CH' disilluminates, is only corrected when pushing APP again several times, and SINGLE CH lights up again. Best regardsrudi

Share this post


Link to post
Share on other sites

Hi Rudi!Approach speed should be somewhere around 120-140KIAS depending on weight and flap settings. Usually flaps 30 are used. (Second last flap setting). It could be due to your speed and flap settings.Best way to manage speed is to enter an appropriate speed in the MCP speed window and let the auto throttle control it until flare.Try this and let us know the result! :-)BTW. One good reason to use the FMC is that you can obtain the right speed settings for your chosen flap settings and your current landing weight!Hope it helps,

Share this post


Link to post
Share on other sites

>Hi, >>My approach speed is about 220 knts when enterin VOR mode, the>flaps are set (to the 4th degree) and the speed is>downragulated by the autopilot. I thought that it could be a>speed problem. How do you recommend setting the flaps ? And>controlling the the speed in app mode ? autospeed or manual ?>>>Best regards and thanks for the prompt reply>>rudi Hi Rudi ;-)Try Timothy Metzingers tutorial V2.0 flight one. Flown it last night a couple of times. It is a very short flight covering takeoff and ILS landing. Step by step... 220 kts seems a little fast. Usualy localizer capture is at 200 (no flaps) going down to 180 with flaps at 5. Down to 160 kts with flaps at 10 and at glideslope-capture down to 140 kts and flaps at 30. All on Autospeed!!Seems to me you are flying to fast for that flapsetting (Flaps10?)

Share this post


Link to post
Share on other sites

Thanks !!All worked great. It was the speed / flaps problem. Sticking to your suggestions made autopilot in app mode work perfect. I even did autolanding with dual autopilots (both on same freq), a perfect landing with autobrakes. Good job, guys ....Best regardsrudi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this