Sign in to follow this  
Guest gremel

DOUBLE FRAME RATES in WinXP

Recommended Posts

I thought I would thank 'Stockerharris'..(David).. for giving me the opportunity to run PMDG 737NG at double the FPS that I was getting before I read and implemented the instuctions contained in a previous post from Microsoft Knowledge Base Article 33796 that he referred me to the other day.I went from 12fps to 24+ by following this procedure and it has made all the difference in the world to me. The procedure is entitled: "Running FS2004 in clean boot mode" and can be found by doing a search on the 'MS General Discussion Forum'.Thanks again David for your inputs and thanks to R. Parker who provided the very detailed instructions on how to implement the clean boot mode procedure in WinXP...It's support like this from various individuals that make this forum a great place to learn a wealth of information. Regards,Jack KGSP

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Way to go Wallace. That is definitely the site on the net.Regards,JackKGSP

Share this post


Link to post

Hi JackI am very happy that you have had such good results using the Microsoft 'Clean Boot' option. Unhappily my story is not quite the same.My system consists of an AMD xp3200+ processor, 1gb memory, and an ATI 9800pro graphics card, quite a powerful system I think.I ran a test to see what difference I could achieve.I took of from KATL (Simflyers), running Ultimate Traffic in the Skyhawk with standard weather, and returned an average frame rate of 9. I chose this scenario as it was about the worst I could find.I then went through the Clean Boot setup and restarted, ran exactly the same scenario, and guess what, got exactly the same frame rate.So, as I said I am very happy for you, but could you maybe give some insight into what your setup was.RegardsPeter

Share this post


Link to post

Peter,I also did the clean boot thing and had good results.I am not sure what effect the difference in AMD/Intel processors has, but otherwise I have a similar powered setup.It would be worth checking in Task Manager/Processes to see how many you are left with after the clean boot. With FS9 and UT I have 16 or 17 running processes left and less than 60% CPU usage when stationary on the tarmac.David.

Share this post


Link to post

I think the results will be determined on the under or over utilization of system resources.Peter has 1GB of RAM, which I have to assume is not all used. Running apps in the background isn't going to cost many FPS because you have plenty of ram.I have 512GB of RAM, and, therefor, need to utilize every little bit available to me. I stand to benefit from shutting down background applications.

Share this post


Link to post

With 512GB of RAM, I wouldn't think you'd ever have to reboot again. ;-)What I wonder is what you are doing to Windows when you shut all these things down. Is this shutting them down permanently? How do you easily re-enable things for when you're not in dedicated FS mode?also with 512MB,Lee Hetherington, PP-ASEL (KBED)

Share this post


Link to post

My set-up was from KGSP to KCLT during daylight hours using an Intel 2.4ghz 1meg RDRAM, 120 gig HD with a 9700 Radeon 128meg graphics card. I did not have real weather engaged. Maybe that's why I got some really good fps on the readout.I'll have to try it with real weather in the daytime and see what the numbers reveal..Regards,JackKGSP

Share this post


Link to post

As Jeff has mentioned I think this "fix" is of more value to people with lower system resources. In my case performing this minimum boot has no effect on my framerates whatsoever.Lee, the changes are temporary. When you reboot after using the selective startup you are automatically presented with the MSCONFIG utility. All you have to do is select Normal Startup from the list and things are back to normal on the next boot.

Share this post


Link to post

Thanks for the replies guys.David, I had a look at Task Manager. I did the same test, but at KSEA, stock airport, and UT running. Got an average of 16fps. Checked task manager - there were 17 processes running, but my CPU was 100% all the time, whether on the ground or in the air. This was after an MS Clean Boot. Not mentioned before, but I do have all the settings pretty much cranked up to max, this will obviously make a difference. Sorry guys if this maybe misled you.RegardsPeter

Share this post


Link to post

But with the new configs the anti-virus and firewall don't run on startup, do they?

Share this post


Link to post

Thanks for the replies guys.David, I had a look at Task Manager. I did the same test, but at KSEA, stock airport, and UT running. Got an average of 16fps. Checked task manager - there were 17 processes running, but my CPU was 100% all the time, whether on the ground or in the air. This was after an MS Clean Boot. Not mentioned before, but I do have all the settings pretty much cranked up to max, this will obviously make a difference. Sorry guys if this maybe misled you.RegardsPeter

Share this post


Link to post

Ah, thanks Murf!Lee Hetherington, PP-ASEL (KBED)

Share this post


Link to post

:-xxrotflmaoYou mean everyone doesn't have 512GB or RAM?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this