Jump to content

Sign in to follow this  
Guest robl

THROTTLE RESPONSE

Recommended Posts

Guest robl

I HAVE A SITUATION WHICH HAS OCCURED A COUPLE OF TIMES NOW.NORMAL ENGINE START UP SEQUENCE- GO TO ADVANCE THROTTLES - RESULT NO RESPONSE.YOU CAN SEE THE EGT AND OTHER ENGINE GAUGES MOVE AND THEY THEN RETURN TO IDLE. F4 ALSO HAVE NO RESPONSE. THIS IS VERY ANNOYING ESPECTIALLY AFTER PUSHBACK IN ONLINE FYING. ANY IDEA WOULD BE GREATLY APRRIECIATED ALTHOUGH I SUSPECT THE ONLY SOLUTION IS A COMPLETE RESTARTTHANKS ROB LINSELL

Share this post


Link to post
Guest EISN_CONTROL

Robert,It's considered impolite to write all in C A P I T A L S, just in case you didnt know.Now, you start the engines,release the parking brake and advance throttles momentarily to get the momentum going?How do you advance the throttles? Did you use the keyboard or joystick or throttle?What's your hardware setup?John http://homepage.eircom.net/~eamonnmca/images/logo_ba.JPGwww.bavirtual.co.uk Senior Captain Simflight.com Staff Reviewer

Share this post


Link to post
Guest robl

Sorry about the capitals two reasons for that1/ unaware of the etiquette of no capitals2/ sent message in a hurry between seeing patients on a machine where all the typing is done in capitalsanyway thats my fault. Throttles are advanced using the keypad no joystick. As for hardware from memory is CPU: AMD Athlon XP 2700+ Mainboard: Asus A7N8X-X RAM: 512MB PC-2700 DDR HDD: Seagate Barracuda 7200.7 120GB (7200RPM) Graphic Card: ATI Radeon9600 Pro (128MB) Sound Card: Audio CODEC (Integrated) CD/DVD-ROM: 16x DVD-ROM Drive CD/DVD-R/RW: Pioneer DVR-106 DVD+/-R/RW Drive FDD: - Modem: - Network Card: 10/100Mbps Fast Ethernet LAN Controllers (Integrated)thanks for any helpregards Rob

Share this post


Link to post
Guest N405WN

This usually happens to me when I make a flight and try to do another one without resetting the panel (selecting the aircraft again) or restarting the simulator. Maybe that could be it.

Share this post


Link to post

Rob,If you are using the RCB pushback gauge, make sure you are setting the parking brake after you pushback. The gauge will not allow you to advance the throttles until you do, to prevent any forward surging during engine start.

Share this post


Link to post
Guest robl

I am using that gauge so I will check that thankyou

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...