Jump to content

Sign in to follow this  
Guest jglau

800/900 CTD everytime when landing

Recommended Posts

Guest jglau

When I was flying the 600/700, I never had it crash to the desktop. Now, everytime I'm landing the 800/900 (bewteen 5 - 10 miles out), FS9 crashes to the desktop. It doesn't matter if it's day/night, summer/ winter. It doesn't matter what livery I have. It just started with the 800/900. I've read through most of the CTD posting and tried several fixes... but it didn't helpHere's my setup:Windows XP SP1Ati 9800 Pro with Cats 4.4Directx 9.1bAny help would be appreciated.Thanks,Jeff Glau

Share this post


Link to post
Guest jglau

Also, I just formatted my drives and loaded everything brand new... still having the same problems.

Share this post


Link to post
Guest amerton

Jeff,I'm sure I read something in the forum about a change in fs9.cfg curing CTDs. Sorry can't find it now (I'm in a big hurry). Something to do with textures or something...I'll forward to team.anthonyAnthony MertonPrecision Manuals Developmenthttp://www.precisionmanuals.com

Share this post


Link to post
Guest jglau

I seem to have it fixed. My TCAS was using FS2004, and I switched it to FSUIPC and I made my first landing in the - 900 (although I did use up 80% of the runway at LAX - that's a big, heavy plane).Thanks to all of those that responded.Jeff Glau

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...