Jump to content

Sign in to follow this  
Guest AC_149

Click-spots

Recommended Posts

Guest AC_149

This is what i am talking about... here is a picture of the overhead panel in 2D mode taken from the 737-900 Also there seems to be a problem with the guages that come with it...Important: Where the red is... shouldnt there be a needle or something thereWhere the green is.. shoulnd these be clickspots?Anyways this is the only part of the panel that does not seem to work properly..Thanks for the helpAndrew

Share this post


Link to post

Ahhhh!!You have a lot of gauges missing!!You only have the bitmap. The gauges are supposed to be superimposed over the bitmap.You might wanna try to reinstall the 800/900 but I would suggest you do a complete remove and reinstall of the whole shebang. First remove the installation with the remove toolSecondly delete any remaining files in aircraft folder.Third run the 600/700 installer version 1.3Last run the 800/900 installer.This should clear things up!

Share this post


Link to post
Guest AC_149

Ahhh... ok thanks for the answer... i guess i will do this now.:( just as i was about to do a flight.. hehehAndrewThanks again

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...