Jump to content

Sign in to follow this  
Guest guzzimo

Engine startup

Recommended Posts

Guest guzzimo

I have a problem starting my right engine. now matter what I try the right engine does not start except I press the Control-E . The left engine starts fine, manualy. Any sugestions. Thanks and greatings from GermanyKevin Pospesch

Share this post


Link to post

is your APU bleed on? if so make sure the valve is open.Gary HayesOsan AB, ROKP4 3.0ghz w/HT & FSB..GeForce FX 5900 ultra 256MB..1 gig PC3200 DDR RAM..Sound Blaster Audigy w/5.1 THX

Share this post


Link to post
Guest rellehenk

Open Isolation valve and RTFM ;) :D

Share this post


Link to post

"Open Isolation valve and RTFM"In Kevin's defence..... although an answer was provided to this very same question only yesterday in great depth.... I did, on one occasion during beta testing, happen to find myself unable to start the Right engine despite the correct procedure being carried out. I had to reboot the sim to fix it. Since no-one else on the team experienced this, it was probably put down to a glitch on my computer.Kevin, please let me know if you have problems starting the right engine after reading the manual, reading yesterday's messages and following the correct procedures.Cheers.Ian.P.S. It's not necessary to open the put the Isolation Valve to OPEN if you switch off the packs (or even one pack).

Share this post


Link to post
Guest bonillan

Ironic that is is mentioned. The last time I played Flight Simulator (2 days ago) this very same problem happened to me. I was going to do a short flight from Munich to Innsbruck in the rain. And after taking all that time setting up the FMC and stuff the right engine would not start. The left engine started manually but the right wouldn't go past 5-6N1. I too had to use Ctrl+E to get it going.Nick Bonilla

Share this post


Link to post
Guest guzzimo

Thanks for your help.the APU bleed was open, the vault was the rbleed Valve. It was still closed.Happy landings and always blue skys to all and it is a great plane to fly.Regard from Germany Kevin

Share this post


Link to post

"the fault was the rbleed Valve. It was still closed."I hope it wasn't the cause of your problem. Engines on the NG should start with the Engine Bleed Valve closed. On the ground, the Engine Bleed Valves are actually commanded closed during start (even if you set them to open).Please check it again.Thanks.Cheers.Ian.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...