Jump to content

Sign in to follow this  
Guest christianholmes

FMC Message

Recommended Posts

Guest christianholmes

I have gotten an FMC message a few times saying "des path not possible" or something similiar. What does this mean? And, to clear it up, what is the proper procedure for changing alt? I generally just enter an alt in the MCP and press V/S and select an alt.

Share this post


Link to post
Guest Ian_Bowden

Check to make sure you dont have a route discontinuity in the LEGS page. To descend without PATH you can use V/S or FLCH.Ian

Share this post


Link to post

Review and MODIFY your route. This is telling you that some wpts along your route cannot be kept within the proper VNAV operating profile, above 10000' the wpts cannot exceed 7 degrees for the path, 6 degrees under 10000'. Look for the FPA (flight path angle) on the *active* descent page (bottom right). One other thing the NG does not do well is descend and slow down. If you have an intermediate level off on the way down set the MCP altitude to that restriction to be sure VNAV does not bust the altitude. This is also done in real life (See Bill Bulfer page 158 FMC GUIDE NG EDITION) [h4]Best Wishes,Randy J. Smithhttp://www.precisionmanuals.com/images/forum/betaimg.jpgAMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | WD SATA 80 GIG | 512 DDR 400 |

Share this post


Link to post
Guest christianholmes

That is it- I use the built in ATC, so no STAR. The plan usually shows a discontinuity since it goes from the last fix to the runway. Hence the error....Randy, when you say it "does not descend and slow down well" what do you mean? Could you outline an example (I am a visual learner)? I usually put about -1000 FPM into V/S and let it ride. It seems to do alright. I haven't actually used VNAV for descent since ATC always has their own ideas.One more thing- Does this thing cruise at any speed OTHER than 209? Seems no matter what cost index I use, it's set to .60 mach. Is cost index not implemented, or am I a moron? Or both? :) When I press V/S, the MCP speed is set to .60, and will stay there unless I tell it otherwise.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...