Jump to content

Sign in to follow this  
Guest CTyankee

Autoland Question

Recommended Posts

Guest CTyankee

Does the PMDG NG require a CAT II or CAT III ILS for reliable Autoland? With CAT I I have had several instances of the A/P suddenly disengaging while on final approach after setting up for autoland and apparently successfully capturing the localizer and glideslope. Here is my setup procedure for the 700NG: Both NAV radios tuned to ILS MCP COURSE set to arrival runway heading Press VOR/LOC when Localizer comes alive Reduce speed to 180 Set flaps 5 Press APP Press CMD B When Glideslope comes alive Lower landing gear Set MC speed to Vref30+15 Set flaps to 15 When Glideslope captured Set MCP speed to Vref30+5 Set flaps to 30Usually the results in a perfect autoland, even wich CAT I. However as I mentioned, there are times when the A/P suddenly disengages while on final, sometimes even after the PFD has changed from SINGLE CHANNEL to CMD. Whan's going on? Sandy

Share this post


Link to post
Guest amerton

Sandy,Please post a pic of the panel when this happens so we can comment on it, with CDU open on APPROACH REF page (not hiding the panel).Thanks.anthonyAnthony MertonPrecision Manuals Developmenthttp://www.precisionmanuals.com

Share this post


Link to post
Guest wee_davie_2612

It won't be anything to do with different types of ILS within FS - they are all CAT III. It doesn't matter what the info says there all CAT III capable. The only exception is offset ILS's.CheersDavid

Share this post


Link to post
Guest CTyankee

I know how to create a screen shot image file, but I don't know how to include it in a posted message. Could you please explain how to do this?Sandy

Share this post


Link to post

You are not hitting a TOGA button by chance? Flare must be armed by 350 RA or the autopliots will disengage BUT I have never seen that in FS. Please look on the FMA @ 1500 RA for FLARE. Other than that I can not think of a reason without a screenshot. There is a screenshot program in the misc files in the Avsim library, sorry cannot recall the name...[h4]Best Wishes,Randy J. Smithhttp://www.precisionmanuals.com/images/forum/betaimg.jpgAMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | WD SATA 80 GIG | 512 DDR 400 |

Share this post


Link to post
Guest CTyankee

FLARE was armed before the A/P disengagement occurred.I'll try to get and post the screenshot(s)the next time this happens.Sandy

Share this post


Link to post
Guest CTyankee

I think I may have a clue as to the problem. I was attempting an autolanding using a saved flight.The saved flight had been restored exactly as described in "Tips and Tricks from The PMDG Staff - I1) Saving and Resuming a Flight en-route:" in the Support section in the PMDG site. The restored flight appeared to behave normally in every respect up to the point where the A/P disengagement occurred during the autoland attempt. FLARE had been armed.When I flew the identical approach with a flight that had not been saved, the autoland was perfect.So it would appear that there may be subtle differences between saved flights resumed per the current PMDG workaround and the same flights flown normally. Does this make sense, PMDG? Regards,Sandy

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...