Sign in to follow this  
Guest

Problems with Full Screen mode

Recommended Posts

I was wondering if anyone else was having trouble with FS2k2 in full screen mode. I just reinstalled FS, and recently reformatted my PC. Here are the system specs:PIII 600mhz192MB PC133 RAMNvidia TNT2 Pro (32MB)WinXP ProThe only thing I can think of is the newest Nvidia drivers which I installed. Prior to that I was using 2.1.8.3, which worked fine. FS works just fine in windowed mode, but if you Alt+Enter the screen goes blank and my monitor no longer is getting any signal from the video card. Doing Alt+Enter again will take my back to windowed mode just fine. I'm going to roll back to the old driver and see if that makes a difference. Any ideas guys? Thanks!Paris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

While in the Windowed Mode, check to see what graphics resolution you are using by right clicking your desktop, select properties, select settings tab, and read the resolution, e.g, 800x600x32, 1024x768x32, then close the box. You can also check what modes are supported by your graphics card/monitor by selecting the adapter tab, selecting the "List all Modes" button, if it is available.Start FS2002, select the settings menu, select Display, Hardware Tab. Check to see what graphics adapter card it says you are using, is it correct? Next, select the same graphics resolution you are using in Windowed Mode, select OK, then complete the fs2002 start to your favorite airport. Try selecting full screen mode.Hopefully it works, you can try other resolutions both Windowed and Full Screen.

Share this post


Link to post
Share on other sites

The only thing that comes to mind is a bad refresh rate setting. On XP, the refresh rate is set seperately for each resolution-color depth combination. Try changing the resolution settings for FS and see if that makes a difference. If so, then try switching your desktop to the problem settings, you should be able to set the refresh rate on the monitor tab under "advanced".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this