Sign in to follow this  
Guest Heather 636

Attn. Admin Does Anyone Else Experience This Quirk?

Recommended Posts

More often than not, when I click on a post to view, reply, or whatever, the last posting does not show up, requiring a "refresh" of that window.To be more clear, I may very often, look to the right of a post and see 7 replies. But when I go into that post, only 6 appear. I either have to click on the refresh or exit the post and re-enter. Either method works.Not a major deal. I was more curious as to whether or not this is a problem perhaps with my browser or something on AVSIM's end.Hey! If that's the ONLY problem I ever have here, I'm not complaining.Cheers!HeatherThe propeller is there to keep the pilot cool. Think not? Watch how much you sweat when it stops unexpectedly. ;) http://ftp.avsim.com/dcforum/User_files/3d18e8077527c2cb.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What you are getting is a cached version. When you visit a site, your computer saves the files on your hard drive. This way, when you visit again, it will check if the files have changed, and will reload if necessary.In this case, your computer still thinks the saved version is newer than the one on the servers. Pressing the Refresh button will show it whose the boss (and I'm not talking about Tony Danza) :-)

Share this post


Link to post
Share on other sites

Thanks Mike. At least I now know what's going on in that regard.Tony Danza, hmmm, oh yeah! Him! Isn't he just the dreamboat . . . not!On the other hand, Tom Sellick, Sean Connery . . . ummm, never mind. Another topic altogether and definitely not here. ;)Cheers!Heather

Share this post


Link to post
Share on other sites

Hi Heather :-waveI'm not trying to make you paranoid here... but, on a related note I noticed that on your header it says "11 feedbacks, 18 points" but if you click on the link to get to your rating it says you have "10 feedbacks and 20 points"!!!This is after refreshing both pages to make sure nothing is cached!Kinda odd, don't you think?http://www.claymorescheerleaders.com/media/avsim/rating1.gifhttp://www.claymorescheerleaders.com/media/avsim/rating2.gifEdit: Arrgh! It just changed as I was posting this! Now they both agree with each other. Funny how the number of ratings has gone down though... maybe there's a guardian angel watching out for you and removing any negative ratings :-lolIain Spowart,Scotland.Webmaster and photographer,Scottish Claymores 2002Cheerleaders Fan Sitehttp://www.claymorescheerleaders.com/media/avsim/2002-s.jpghttp://ClaymoresCheerleaders.com

Share this post


Link to post
Share on other sites

>Edit: Arrgh! It just changed as I was posting this! Now they >both agree with each other. Funny how the number of ratings >has gone down though... maybe there's a guardian angel >watching out for you and removing any negative ratingsCan a person who has left a negative rating remove it on their own if they have had a change of heart? Just curious since I don't bother with that system.

Share this post


Link to post
Share on other sites

you are not alone Heather :)I sometimes have to go out avsim(i hate to do this)then come back three times to get the last post to show ,I can see a person has posted but it does not show in the posting,It kinda makes it interesting wondering what that person writes (as long as i am not the subject lol )this is ok only happens sometimes .Nice cheerleader photograph also Iain ,I wonder if i used a photo what it would be .Anniette xxxxxxxxxxxxxxx

Share this post


Link to post
Share on other sites

Same problem here....Also with my dsl which has a built in firewall-the only way I can download anything from avsim is to unplug the gateway-replug it in and reboot-then download immediately the file I want. Avsim seems to be the only site I have this problem with. ;(8http://members.telocity.com/~geof43/Geofdog2.gif

Share this post


Link to post
Share on other sites

Geoff,Does your firewall have any configuration software? I use the Norton Internet Security (software) firewall and in order to download from AVSIM I have to disable the ad-blocking (I've not found out yet how to add the necessary info to the allow list) feature.P.S. Like the new photo! Is there going to be a version of the Deb with the dog in the back for those long-distance flights?!!Iain Spowart,Scotland.

Share this post


Link to post
Share on other sites

Anniette,Trust me, it's better that I use that photo than one of myself! I prefer being behind the camera! :-lolI may change it soon though to promote my new website of motor-racing photos once I have more of it done.Iain Spowart,Scotland.

Share this post


Link to post
Share on other sites

No configuration possible-the firewall is done at their end so I guess I am out of luck.James actually was going to put the dog in the back seat of the first version-but chose not too at the last minute.Thanks for the doggy comments! :-)http://members.telocity.com/~geof43/Geofdog2.gif

Share this post


Link to post
Share on other sites

Heather, as Mike already mentioned, it is a cache issue with your browser. IE uses the cache pretty agressively and when you are in a frequently changing site like these forums, you will get cached pages. However, this is usually because a person is using the back and forward buttons of their broswer. Instead of using the browser's navigation, make sure you use the forum links on the page and you should have some better look with pulling up fresh pages.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this