Sign in to follow this  
Guest ars2575

Auto Throttle problem

Recommended Posts

Hello, I am having trouble with the auto throttle-it will not turn on. What do I have to do to get it working? I click on speed,vnav,to go,fd,etc and nothing happens.... Please help.Thank youAS

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi AS? (please give your full name in this forum)I know it sounds stupid but have you turned on the A/T by putting the switch on the MCP to ARM? You will than get an A/T ARM message on the PFD and the green light on top of the switch will come on.Afterwards you should be able to use the A/T. The TOGA switch is "hidden" under the top left screw ot the MCP by the way. ;-)CheersMartin

Share this post


Link to post

Hello Martin!I tried to turn on the A/T by putting the switch to arm,but the switch keeps jumping to the unarmed position and I get a red light which is above the switch. The red light reads: "A/T first". I cannot believe that I am having this much difficulty with a simple little switch. On all of my other aircraft the A/T works fine... Any more ideas? Thanks very much...Aaron

Share this post


Link to post

Hello AaronVin is right. There are several diffrent settings that have to be correct to enable the A/T. It's like in the real aircraft. You cannot use the A/T under certain conditions.And again I would recommand what Vin said. Yust have a look at the manual. The A/T use is explained in detail there. Or you could fly one of the wonderful tutorials by Timothy Metzinger...Hope this helpsMartin

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this