Jump to content

Sign in to follow this  
Guest Craig85

HELP!!!!!!

Recommended Posts

Guest Craig85

Hey,I have been using PMDG 737's whole collection 600/700/800/900, for my computer for about 2 months now...I must admitt a very well made product hands down...I have been having probelms tho...everytime I go to use the 737/900...and as im getting prepared for a flight on the ground...the scenery all around me turns black then back again...like flicking on and off every couple of seconds...its only when I used the 900...i use the 700 and 800 fine, nothing happens...when i first download the 800/900 this didnt happen..but then i started to realize only when i used the 900 it did this....i think, it doesnt do it for any other aircraft...Im in a vitural airline and whenever i need to do flights with a 900 i cant cause the scenery does what i explained before...Im using Flight Simulator 2004....and i tried uninstalling it...and uninstalling the PMDG planes...then re-installing it..and nothing happens...still the same....Can anyone please help me??Im running an Alienware...so i dont think it could be any of the hardware...

Share this post


Link to post

Hello and welcome, I would like to point you to the forum guidelines which state one must always sign with their real names on this forum, thank you. I'm not sure what's going on there, what livery are you using? Does it happen with the default 900 too? When you say turns black, does it look like the textures are lagging like what happens when one looks sideways in the cockpit and the scenery looks like big squares?[h4]Best Wishes,Randy J. Smithhttp://www.precisionmanuals.com/images/forum/betaimg.jpgAMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | Maxtor 6Y080M0 SATA 80 GIG | 512 DDR 400 | Windows Xp Pro | Windows Xp Pro 64 |

Share this post


Link to post
Guest Craig85

Hey, Sorry about that...I use the Continental Livery...no matter what view i look in...the ground turns black and like the buildings turn black...meaning there textures just turn black...but like nothing weird happens everythings the same...just turns black...and the taxi ways stay normal and some buildings too...but everything else just like i said turns black...like on and off...i dont think its lagginCraig Galka

Share this post


Link to post
Guest Nickman

It's probably a video card problem. That happened to me once, but only because my video card didn't load properly with the computer. If you're overclocking, take it down a notch or set it back to default. If you're not overclocking, update to the latest driver or reinstall it.Nick B.http://www.precisionmanuals.com/images/forum/800driver.jpg--AMD Athlon XP 3200+ @ 2.2 Ghz400W Power supply3x 80 mm Case FansSoyo VIA KT600 Dragon PlusnVidia GeForce FX 5200 128 mb2 x 512 PC400100 GB Western DigitalMicrosoft Sidewinder Precision 2

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...