Jump to content

Sign in to follow this  
Guest lamont

Error when exiting FS2002

Recommended Posts

Guest lamont

I did a search and saw where some others had this same problem but didn't see any fix or explanation as to why.Everything seems to work fine upon loading and flying the a/c but when I go to close FS I get an error in FS2002.exe and kenne32. I've placed the GDI+ dll in the FS2002 directory. However I did a file find and found 2 other GDI+ dlls, 1 in Microsoft NetFrameworkv1.1.4322 size = 1664KB dated 2/16/03 and the other in WS_FTP Pro directory size = 1667KB dated 4/22/03. The one in FS2002 is 1667KB dated 8/23/01.I haven't tried updating the file but maybe that's the problem but I would like to know if someone else has any input for this error.

Share this post


Link to post

You did not tell us what aircraft you are having the issue with either the 600-700/800-900? The 800-900 will only get support for users in fs2004 and windows xp. If in case you are talking about the 600-700 then maybe LK or someone might know since I do not use anything but fs2004+win xp pro.[h4]Best Wishes,Randy J. Smithhttp://www.precisionmanuals.com/images/forum/betaimg.jpgAMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | Maxtor 6Y080M0 SATA 80 GIG | 512 DDR 400 | Windows Xp Pro | Windows Xp Pro 64 |

Share this post


Link to post
Guest lamont

Sorry about that Randy it's the 600/700.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...