Jump to content

Sign in to follow this  
Guest mcd211255

How to diable joystick when scrolling VC ????

Recommended Posts

Guest mcd211255

Hi,Nearly ditched my Aloha Airlines B737-700NG into the Pacific today. I was scrolling around the VC using my MSForce Feedback 2 joystick and failed to notice the CWS appear on the PFD. Luckily the centre controller from Radar Contact advised me.Question is, is there a way to disable joystick inputs for flight controls when the autopilot is engaged so the HAT button can be used to scroll at leisure without the risk of altering the pitch or the aircraft with the joystick. And if CWS A or CWS B is needed then it can be selected from the MCP.I am sure that PSS have managed to stop flight control inputs when the autopilot is disengaged to allow scrolling of the VC on their Airbus's.MikeLiverpool, UK

Share this post


Link to post

What's the problem? HAT and joystick on the MSFF2 are different functions. Just don't move the joystick and you won't activate CWS.

Share this post


Link to post
Guest mcd211255

Word Not Allowed, I think yours is not as well used as mine. Perhaps it is time to replace it as the slightest movement causes the CWS function to engage. I noticed your reply was very cynical to a potential problem that PSS managed to correct.Mike Liverpool, UK

Share this post


Link to post

You mean PPS fixed something? :-hah This is how the real NG works. If the pilot moves the control, then CWS is activated, it's not a scAirbus. No one has really complained about it. I would add a deadzone perhaps or adjust your sensitivity.

Share this post


Link to post
Guest mcbootus

Dear PMDG,I have this problem all the time. It is worse for me because I use the MS Sidewinder Sensor Joystick, which allows you to fly the plane by moving the WHOLE joystick in the desired direction, excellent for flying and driving, and no need to press any buttons to move!However if i leave the sensor on and place the joystick on the table, the aircraft will disengage autopilot into CWS Mode and go into a very steep dive, because the joystick points down when placed on the table.And in HAT mode it is a nightmare. You try to spot view on a full dual channel autoland, but you must hold the joystick in the direction of flight or the autopilot will disengage to CWS. Not convenient when trying to pan round and watch the landing.I know that this is a true 737NG functionality (which was added in 1.2 I think) but just like the TOGA switch on the screw, Windows Desktop performance is more important than real life simulation, in my case.Hence I thoroughly recommend a styles menu checkbox option to allow the user to disable the "Autopilot disengage due to control stick input"Then I can relax much more while flying, just like the good old days!Many thanks in advance.mcbootus, always holding his sensor joytick in null position for hours! good arm training though! :)

Share this post


Link to post
Guest RonnieG340

sensible post from mcbootus there, I suffer the same problem. I cant pan around and admire the paint jobs on the birds the way I would like to when flying. Have to use the number pad on the keyboard instead.But realism and being practicable are a fine line for us desk top jockies. Saying all that though, this is the best product ever made for flight sim world.Ron Keefe.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...