Sign in to follow this  
Guest foil

Serious install problem

Recommended Posts

G;day..The 737 is great but I can only acess it through the pre set flight menu..If I try to change aircraft type from the cessna in create flight my system shows a grey 737 the the screen goes grey and the pc locks up..What the ???I have xp ..a 200 athlon with 512 meg ram , a ge cube radion 240meg vid ram ,old creative soundblaster.an MSI ultra motherboard.Maybe the 737 install path was wrong? has anyone had thia problem or have a list of where all the files go?I have no problems with fs9 otherwise.Thanks in advance ..Greg ..long jetty Australia:-(

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

sounds like a hardware problem with your GFX card but you havent told us the correct information about your vid card as that doesnt exist? STEVE

Share this post


Link to post

Hello Greg, What version of the 737NG are you installing? Do you have all the updates availible and installed? Does your ATI have the latest drivers installed? Do any other aircraft look like the PMDG NG in the menu? Best Wishes,[h4]Randy J. Smith[/h4][h3]P M D G's 747-400[/h3][h4]coming to a runway near you[/h4][/font color]Caution! Not a real pilot, but do play one on TV ;-)AMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | Maxtor 6Y080M0 SATA 80 GIG | 512 DDR 400 | Windows Xp Pro | Windows Xp Pro 64 |

Share this post


Link to post

Thanks for the interest..The card is a GEX Cube radeon 9600 256 meg ddr..The drivers are old and I will try the latest catalyst ones.

Share this post


Link to post

Thanks for your nterest Randy...I have old drivers and will try the latest ones...The version is 1.3 I think? But i will check and make suere it's up to date.No other aircract appear the same or have the same effect..I was a little suspicious of some of the file locations but will try the other things first..I'll post soon whatever happens ..PS from what Iv'e seen so it's an incredible simulation all involved should be proud of their accomplishment.

Share this post


Link to post

Tried the latest drivers ..No Go..Everthing else all games etc still work..NG version 1.3B..Now will try to delete fs 09 I'll try a delete utility ..and see if that works..No problems before I loaded NG..It's a CD version..

Share this post


Link to post

Wiped fs9replaced driversStill FS works fine all add ons work fine..Only the NG does not work but it does work in the pre set flights with a 2 d dash..I can move it to any airport and its fine ..My video card works fine on all the tests Iv'e done including 3d mark 03 and since the 2d version of the NG does work why wouldn't it when it's in the create flight mode???It seems to me the cd version may be placing the files incorectly..Does anyone have a list of the files and there placement????Oh well it's a good simulation and I can still program the FMC so the limitations are minimal.Thanks .....Greg Long jetty Australia....

Share this post


Link to post

My vid card failed on Tri linear and bi linear intermittently.. Thanks again for your help ...Ill get a new card soon so I can fly the NG .... PS crashed my paraglider today..no injuries just my pride.. Greg ..Long Jetty

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this