Sign in to follow this  
Guest davfra

Help With Geezer Guide

Recommended Posts

I`m trying to follow Geezer Guide - Version 5. I have Airac04/07 installed.When I start working with the FMC, everything is fine until I come to Route pages. Dep/Arr and runway are ok. Then it tells me to go to the next page and that`s when my probles start.It says "Go to the next page and down the right hand side enter the following waypoints in order BU as LSR1,(press LSL1 for BU NDB 374) CC (press LSL1 for CC NDB 286).As soon as I enter BU at LSR1, the whole page fills up. If I then press LSL1, the whole page empties again.I carry out the rest of the instructions, but there`s nothing on the legs page and I never get the "Pre-flight Check Complete" message.I`m not the sharpest knife in the block, so I really would appreciate some help.Cheers,David

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

When you come to the ROUTE page you input your departure (NZCH) into the top left Line (LSK 1L) and Arrivial (NZWN) top right line (LSK 1R). You then push the CDU key NEXT PAGE. You now enter BU into the TO line. What hapens here is that there are many BU in the datebase and the FMC lists them in order of DISTANCE from your current location. You need the FIRST one listed so line select the top line (LSK 1LEFT). You now have the correct BU showing on the ROUTE page. Do the same with CC into the TO line. Select the top left line key and now you have both BU and CC on the route. Next, push the CDU key DEP/ARR then select the NZCH DEP. Select the BURNH1 (Brad calls this BU1). Then push the INIT REF and fill out the page exactly as Brad states. Complete the rest of the programming in order. Make sure to ACTIVATE & EXECUTE the route! Also, follow Brad's pattern exactly, the DEP/ARR page does not come before the RTE page for pre-flight. Best Wishes,[h4]Randy J. Smith[/h4][h3]P M D G's 747-400[/h3][h4]coming to a runway near you[/h4][/font color]Caution! Not a real pilot, but do play one on TV ;-)AMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | Maxtor 6Y080M0 SATA 80 GIG | 512 DDR 400 | Windows Xp Pro | Windows Xp Pro 64 |

Share this post


Link to post

Many thanks for that. I`ll give it a go.David

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this