Sign in to follow this  
Guest Legal Flyer

Need Serious Help !!!!!!!

Recommended Posts

Hi everyone,Last week I upgraded my system as follows :P4 3GHZ Prescott, Asus P4C800 E deluxe, Maxtor Sata 150 GIG, Corsair twin 3200 1 GIG RAM, Sony DVD-R-RW, Sony diskette drive, Soundblaster Audigy 2 + HHS-1000 external decoder, Asus 800XT 256MB video card AGP 8X, Thermaltake case with 6 coolers, Creative 6.1 speakers, Sony 19inch flatscreen. Windows XP Professional service pack 1.I updated my bios,installed all XP pro updates, installed creative updated drivers, DirectX 9b and latest asus drivers (8.03 i think an named catalyst on the screen during install)That was the good news.Now for the bad part :Installed FS9 without problems, fired her up and took a random flight with the C172 with the video card settings at high quality and FS9 scenery at the highest quality settings. My jaw fell open : unbelieveable quality and minimum 70-80 FPS, super smooth even with very complex weather.I also changed frequently between windowed and full screen mode, changed the weather, even view changes were unbelievable fast and smooth without any stutters or other flaws. I quit FS9 to install PMDG 737 and then : CTD ! I deleted the FS9 config file started up again but no avail : I get the startup screen but it hangs and task manager says : does not react and i get everytime an error report.I did a reinstall of FS9 twice but I keep getting the same program errors.Very frustrated I installed Far Cry, started up the game and got a CTD... took a peak at the Far Cry forum and noticed that lots of people are having CTD's with ATI cards, etc. restarted the game from the beginning and got a severe crash : complete PC switch off and black screen and screaming sound . I did a complete reinstall of the sound and video card (and removed the Far Cry game...) and DX9b but still the same problems with FS9 : good startup the first time, amazing quality and then ... " program does not react" or something similar and with a restart the program hangs...I thought I fried up my sound and video card but I can watch DVD's with amazing quality and digital sound via the external decoder. When I startup windows with the external decoder the start up sound is distorted but goes away when I reset the decoder switch from decoder to pc-audio and back.Can someone help please ? I thought I had a dream system to fly PMDG 737NG but now it is worse than before. my former system was the same as above but P4 2.4 GHZ, Asus P4G8X deluxe and Asus 5590 Ultra 256 MB with smooth perfomance and reasonable frame rates.Thanks !

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Could be almost anything. Things to check:Are you OC? If so set everything back to default.CPU and MB temp (processor cooler?)Chipset Bios settingsMemory Timing (bios setting)Latest chipset driversRadeon drivers from ATI siteEnsure nothing is running in the background when testing. Try using FSAutoStart to ensure nothing is running.

Share this post


Link to post

Did you reformat your drive? That can be a real killer sometimes when upgrading your specs. When I upgraded to my AMD XP 3200, I didn't reformat my drive because of Windows.Nick B.Continental Airlines Virtual 737NG Pilothttp://www.precisionmanuals.com/images/forum/800driver.jpg--AMD Athlon XP 3200+ @ 2.2 Ghz (Equal to 2.8 ghz)400W Power supply3x 80 mm Case FansSoyo VIA KT600 Dragon PlusnVidia GeForce FX 5200 128 mb2 x 512 PC400100 GB Western DigitalMicrosoft Sidewinder Precision 2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this