Sign in to follow this  
Guest flyinggriffin

Overhead panel problem

Recommended Posts

I downloaded the updates for the 737 series 700-900 the other day and installed them as per instructions. I found that in the 737-700 with the virtural cockpit or cabin that the fuel pump switches on the overhead panel not only refused to click but the lights were not on. On the other switches, the cursor changed to indicate you could click it except on this panel. The 2d cockpit seemed to be fine as did the 800/900 series. Diving into the panel config, I noticed that the line for the gages didn't match up to the backup copy or to the ones in the panels that worked. When I changed only that line for the fuel pumps in the configuration, the switches worked like a charm. Should I assume something got corrupted in the install? So far everything else seems to be working. I don't want to have to reinstall the whole package if I don't have to. Bob K.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Bob, There were a few small issues in the initial release of the Optional Model Update that were quickly corrected. If you were among the first people to download that update, it is possible you downloaded the wrong version (our mistake, our apologies).My best suggestion would be for you to re-download the optional model update, and reinstall that update.Best,Vin ScimonePMDGwww.precisionmanuals.comhttp://www.precisionmanuals.com/images/forum/devteam.jpg

Share this post


Link to post

Thanks for the quick answer. Bob K.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this