Jump to content

Sign in to follow this  
thevanquish

b737 offset & hold probs

Recommended Posts

Hi all,I'm experiencing some problems with the LNAV, the arcraft doesn't know where to fly to if I set up a hold or an offset. It just flies right, left and then back right etc... I've attached a picture where you can see that I created a hold just before TIGERwaypoint. The airaft doesn't follow the path he should do... When I set up an offset it's just the same problem...Can some solve my problem?Thanks in advancehttp://forums.avsim.net/user_files/99844.jpg

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...