Jump to content

Sign in to follow this  
Guest vonduck1

Reinstalling B1900

Recommended Posts

Guest vonduck1

Hi floksI had to reinsatll everything on my PC, and am now down to my PMDG aircrafts.Oddly enough, i have the B1900 v1 and the update when it came out to 1.1 I have installed the main package v1 but each time i go to update it to 1.1 i get an error message that says i need v1 first!I deleted v1 and reinstalled it but still the patch doesnt work!Could it be that i have FS9.1 and there is a conflict there?I have emailed the PMDG chaps for help but as yet no answer.Any ideas?PS-the 737-600/700/800/900 and upgrades went really well - no dramas at all!regardsDoug

Share this post


Link to post
Guest RRF985

I had that issue when I had to reinstall the 1900. I don't remember exactly what I did but I had to install the 1900 over or FS2004 over. Try reinstalling FS as that may be the problem.-Ryan

Share this post


Link to post
Guest vonduck1

Thanks for the replyI reinstalled fresh FS9, then the Fs9.1 patch, then my aircraft. Deleted the B1900 and reinstalled it and still it wont upgrade to 1.1!I think PMDG have a full 1.1 version that i must download i can remember reading somewhere. Not sure though.Any other ideas?Thanks allottDoug

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...