Jump to content

Sign in to follow this  
Guest belgiantechnicians

PMDG electrical failure

Recommended Posts

Guest belgiantechnicians

I use the B737-800 ( or even 6/7/or 900) and always start up fs2004 in a cold and dark configuration. Lately i got some serious problems with my electricals. When i put the battery switch on, i don't hear a click and nothing happens. Ckpt stays dark. Next i put the transfer swicht cap to close, and get my stby system armed, meaning that some overhead panel lights are on. A APU start doesn't work. All EFIS screens stay's dark.I don't see a solution.Can anyone help me?Thanks for your concern.Rgds,Deckx K.Belgium.

Share this post


Link to post

Mr DeckxSounds like a drained battery to me. Care to show us the overhead and particularly the electrical display (with the green digits) switched to BATT?Cheers,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post
Guest LiquidNitrogen

Deck,I also recently began experiencing this problem. I would start FS9 and load the default Cessna, switch the masters off turn the key off, and lean the mixture completely (as FS2Crew recommends). Then load up the PMDG 7/6/8/9 (all of them have the problem). After loading the plane I then opened the overhead and turned on the battery. Nothing happens. When choosing the battery volt selector. It shows 0 volts. There has been no battery drain prior to turning on the battery.1> After turning on the battery I tried to start the APU, I do get teh low oil warning and the start valve, but EGT never rises. I guess it wont start without the battery ;)2> When I first open the overhead panel the night lighting for just the overhead is on (even though the panel lights are off) and will not turn off.3> Ground power switch is non functional as well. It appears as though all power functions are dead.PMDG 6/7/8/9 All updates appliedFS2Crew all updates appliedFSUIPC 3.45 regisiteredI have uninstalled and reinstalled the PMDG software, FS2CREW, and redownloaded FSUIPC from the Dawson's website.Wish I could get a screenie, but as it just so happens Widnows decided to not like me anymore. So perhaps after a rebuild I wont have the problem. I am planning to install FS9 and PMDG with no other changes to see if it works then change to the FS9.1 and FSUIPC 3.45. Jason HonPS I noticed on the ActiveSky support forum they are having some problems where AS will not recognize FS9 is running with FSUIPC 3.45 on some systems. Was wondering if there may be a problem here.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $565.00 of $25,000.00 Donate Now
×
×
  • Create New...