Jump to content

Sign in to follow this  
Guest drv4truk

B1900C 2D Panel Problem

Recommended Posts

Guest drv4truk

I had some great flights last night. Until I tried a FDX feeder. I had shut everything down at the end of the last flight and when I started everything up again there were no gauges. None on any of the subpanels or the main panel. I tried reloading the aircraft and that didn't work. I switched over to the 3D model and that worked, so I switched back to the 2D model. The gauges were there on the main panel but when I opened the radio panel and then the GPS panel, no gauges. That's when I gave up and switched to the 3D model. Any Ideas? Regards,Kris Goodrich

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $565.00 of $25,000.00 Donate Now
×
×
  • Create New...