Sign in to follow this  
Guest flightpro08

GF4 Ti4400

Recommended Posts

With my GF4 Ti4400 I am getting very bad frame rates, 7-9fps while on the ground and in the air 10fps. Iam running Windows ME but I'm not sure if its my operating system thats making me have such low fps.AMD Anthlon 1.1Ghz526 Meg.RamWindows MEGF 4 Ti4400

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm also running NVidia's 29.92 drivers from the NVidia website.

Share this post


Link to post
Share on other sites

try running in full screen and see if it changes. If you are running in full screen try running in window mode and see if it help.Could also be Win98 is not fully compatible with the GF4'sI run XP and my GF4 works great.RonCVA1701

Share this post


Link to post
Share on other sites

Still the same results when flying in full screen or windowed screen.Is Windows ME a compilation of Windows 98 and 2000?

Share this post


Link to post
Share on other sites

Get rid of Windows ME! :D I was stuck with it for a little over a year and hated it. I'm now running Windows XP with a GF4 Ti4600 and love it. (Never did use the GF4 with ME FYI.)Ryan-Flightpro08 :-coolTaxiwaysigns.com

Share this post


Link to post
Share on other sites

It sounds as though you don't have DirectX acceleration enabled. Although some do not like Windows Me that is not the reason for your poor frame rates.From the Start menu select Run... and type dxdiag and hit Enter. Once the utility loads choose the Display tab and ensure DirectDraw, Direct3D and AGP Texture Acceleration are all enabled.Stay in Windowed mode for the time being - there are very few benefits if any, running in full-screen mode.Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this