Jump to content

Sign in to follow this  
Guest tomahawk_pa38

Invalid Navaid

Recommended Posts

Guest tomahawk_pa38

I've written about this before and didn't solve the problem. I keep getting the above error message when I try to intercept the ILS. It doesn't seem to happen when I fly in the UK or in New Zealand but it always happens when I fly to/from Spain. It also only seems to happen when my flights are over 2 hrs long rather bizarrely. Also the radio frequencies lock and I can't re-tune them and I can't swap from standby to active frequency - the whole thing locks.The Approach page of the FMC shows the correct frequency and bearing and I've double checked the charts etc to make sure I'm using the right ILS frequencies.This only happens with the PMDG aircraft because if I swap to a FS 2004 default aircraft, the radios aren't locked.Can anyone help please ?PS - Why are all of the runway bearings 2 degrees different from what's on th charts ?FS 9.11 gig RAM256mb Nvidia Graphics cardWindows XP SP2So don't think machine spec is a problem.

Share this post


Link to post
Guest dt1951

What is the "above error message"?Dan Ward

Share this post


Link to post
Guest tomahawk_pa38

Dan,Thanks - the one in the title box - "Invalid Navaid" or something like that.

Share this post


Link to post
Guest tomahawk_pa38

Anybody out there who can help please ?

Share this post


Link to post
Guest jacaru

If you downloaded the SIDs & STARs for PMDG from navdata.at, LEVC (valencia) has an error on its SID&STAR file where some navaids are used with the keyword FIX when they should be used with the keyword NAVAID. I think that was not the error i was getting but check it anyway.Jaime.

Share this post


Link to post

Dave,I'll take a shot at your problems.>I've written about this before and didn't solve the problem. >I keep getting the above error message when I try to intercept>the ILS. It doesn't seem to happen when I fly in the UK or in>New Zealand but it always happens when I fly to/from Spain. The FMS uses the NavData database for ILS frequencies and directions. While the default aircrafts use the FS navaid database. My guess is that you are trying to tune obsolete ILS equipment. Or it could be missing in the NavData data. Would be helpful if you listed what airports you are having problems with. Maybe a post downstairs in the NavData forum might help you as well.>It also only seems to happen when my flights are over 2 hrs>long rather bizarrely. Also the radio frequencies lock and I>can't re-tune them and I can't swap from standby to active>frequency - the whole thing locks.This sounds either as your battery is draining, check the battery voltage on the electrical display on your overhead. Or you have inadvertedly, by a key stroke/assignment, turned of your avionics switch. Check your assignments and try to toggle the Avionics Switch by using the key assigned to that function.Or you could have an old version of the NG isntalled. This was a known problem with one of the early versions of the 600/700.>The Approach page of the FMC shows the correct frequency and>bearing and I've double checked the charts etc to make sure>I'm using the right ILS frequencies.On this explanation it does not sound like you have a INVALID NAVAID error but rather a NAV/COURSE DISAGREE error or someting similar. Maybe a screenshot for confirmation of wehat type of error you get.>This only happens with the PMDG aircraft because if I swap to>a FS 2004 default aircraft, the radios aren't locked.See my attempt above.>PS - Why are all of the runway bearings 2 degrees different>from what's on th charts ?This is due to MAGVAR differences between FS data and NavData data as I understand it.Hope it helps,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post
Guest tomahawk_pa38

Matts,Thanks for your help again. Tried several flights to/from EGLL/LIMC (Milan) - no problems. Soon as I try LEPA/LEMH, same problem occurs again as shown on the attachment. Thought it might be to do with the Balearic Scenery add-on I bought, but tried a flight to Barcelona and that locked on return to Luton as well.Overhead voltages /amperages / batteries all look ok and were the same as the Milan trips. Quite sure (because I kept on trying the radios to LEPA freqently) that they locked when I selected the Approach Ref on the FMC because up until then, they changed over OK. (The comms radios lock as well).Everything else is lit up Ok so don't think the avionics are switched off. Again I've double checked the ILS frequencies which are correct (109.90 for LEPA r/w 24R).If you can't help - I will try a post in the Navigation forum.many thanks

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $565.00 of $25,000.00 Donate Now
×
×
  • Create New...