Sign in to follow this  
Guest markthenewf

737 (all of them) NAV and COM - No hotspots

Recommended Posts

Well, this is very strange. Hot spots on the COM and NAV for the radios are no longer present, therefore I cannot change them. I can do a ".com1 000.00" to change the frequency in Squawkbox, but there's no such option for altering the NAV frequencies.What gives? This just suddenly 'happened' with no other issues! Anyone else had this problem? A reinstall didn't help. Is this a panel.cfg problem, and if so, what's the most straight-forward way to fix it?Thanks in advance.Mark HiscockVirtual Continental

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Though not really a fix, I noticed that the clickable hotspots for my radio buttons just moved to the right about an inch on my screen. As such, I can no longer tune the standby frequencies. I sure hope someone has some ideas to help both of us. In the meantime, you might try clicking in the general area to see if the hotspots have moved.Jared Smith

Share this post


Link to post
Share on other sites

Well, that sucks. Anyone from PMDG got any input here? At short, this problem all but renders my 737NG & -800/-900 birds useless since I do all my flying on VATSIM.... and controllers get kinda p***ed when you don't switch to thier frequencies or if you can't do the ILS landing as required.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this