Jump to content

Sign in to follow this  
Guest otterpilit

B-737 800/900 FMS

Recommended Posts

Guest otterpilit

I am still having problems with the FMS on the 800/900 seires B-737 which also transfers over to the 600/700 series.When you click on the 7 8 9 keys you get 4 5 6 unless you click on the bottom of the key, nen it is ok. However when you click on the. 0 +/- key you get 7 8 9, and I have installed the update program that comes with the 800/900 series. Am I the only one having this problem.I would really appreciate any help I can get. Both the 600/700 and 800/900 series are great but this problem really detracts from full enjoyment of the simulation.Thanksken Hand

Share this post


Link to post

Ken,Have you tried to REMOVE the NG using the remover program on the PMDG web site and then clean INSTALL the NG? Have you done any alterations to the panel.cfg file? If I understand this correctly, and I do remember seeing someone with this problem way back when, this has something to do with the size of the graphic of the CDU (Control Display Unit) and the gauge for the same.Hope it helps,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post
Guest otterpilit

Yes I have done that, but NO HELP!I have completely uninstalled MSFS, and all PMDG add-ons, and started with a clean slate.I loaded the B-737 600/700 first as stated in the instructions, and then the 800/900 series with the update that came with the 800/900.I bought the 800/900 series in a box, and I downloaded the 600/700 series but I would not think this would make a difference.I have installed these programs on two different computers with the same results.I have installed the 800/900 by itself, and still the same problem.at this point I am confued.I do appreciate your help, I will try your suggestion again and see what happens.Thanks a million.Ken Hand

Share this post


Link to post

Ken,I'm sorry but I'm at a loss here.As you have a pretty specific setup with one D/L and one boxed version I would recommend you to contact support@precisionmanuals.com using a web based email address like yahoo or hotmail or similar.Hope it helps,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post
Guest otterpilit

Ok I will give that a shot.I have really not been able to get much help from anyone, You are the second with any advice at all.Thanks for the try I really do appreciate it.Ken hAND

Share this post


Link to post
Guest dickwu

You don't have to reinstall anything nor do anything to your system settingI had this problem before and I believe it is a "resolution issue"! (Are you using wide screen monitor? if yes, then it confirms my reckoning) Solution is very SIMPLE:"Stretch the FMC window as long as possible", here you go.Feeling tired to stretch the FMC window each time?Just follow my settingYou'll need to modify the panel.cfg, so back it up before doing it1. Open the following cfg files by notepadFor 2D,--> for 737-6/700, open AircraftPMDG737-700panelpanel.cfg--> for 737-8/900, open AircraftPMDG737-800panelpanel.cfgFor VC,--> for 737-6/700, open AircraftPMDG737-700panel.VCpanel.cfg --> for 737-8/900, open AircraftPMDG737-800panel.VCpanel.cfg2. You need edit two sections in the cfg file, search for {Window06} and {Window14} (for left and right FMC)3. Chanage the following in each sectionsize_mm=400,600 TO size_mm=400,7804. andgauge00=PMDG_737NG_Main!CDU, 0,0,400,600,R (L) TOgauge00=PMDG_737NG_Main!CDU, 0,0,400,780,R (L)That's!Hope it'll help (no, it must =D)Dick

Share this post


Link to post
Guest otterpilit

Thanks a million, the stetching worked, also recoding the cfg file worked.The fms turns out a bit bigger than I would like, however it works properly and that is what I needed.Thanks again for your helpKen Hand

Share this post


Link to post
Guest dickwu

If you don't like the stretched fmc, don't force yourself, we should change the computer, not us:D Now forget the change form 600 to 780also go to the same sections in the four files under : window_pos= 0.100, 0.100add a new line : window_size= 0.28, 0.7you can change or not change back the 780 to 600, it doesn't matter anymore, window_size actually change the "zooming" of a window, so instead of stretching the window, we "zoom" itfeeling better? enjoy the small fmc ;) p.s. play around with the numbers if you're not satisfied, but that's all the settings you need to solve this problem

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $705.00 of $25,000.00 Donate Now
×
×
  • Create New...