Sign in to follow this  
Guest

Can't d/load from AVSIM. How do I get around my firewal

Recommended Posts

Within the past few days I have not been able to get any files from AVSIM. Is it my Company's firewall that's blocking the access? How can I get around this? Has AVSIM changed something?I'm missing out on all these new files. This is not fun.:-fume

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You need to disable your firewalls add blocking, I think there is a note on the downloads home page regarding this.

Share this post


Link to post
Share on other sites

Brad, if it is in fact your company's firewall that is causing problems, you won't be able to change anything. Only your IT people can help you there. Although, if it was working before and just stopped, I'd be considering something else as the problem unless you've been downloading enough that it got someone's attention in your company and they decided to take action. :-)

Share this post


Link to post
Share on other sites

Geof, do I remember correctly that you said this was the result of a proxy that your internet provider forces you through? Or are you running a internet security program yourself locally? If the latter, you have tried totally disabling your firewall, correct?

Share this post


Link to post
Share on other sites

There is an alternative. Not sure if your firewall permits it, but you could make a rule in there saying anything comming from avsim.com is permitted to go in. We really aren't doing anything other than checking the open proxy and that is what probably makes your firewall go haywire...If you see the log file of your firewall there should be something in saying what happened. Miro MajcenAVSIM OnlineManaging Editor www.avsim.com

Share this post


Link to post
Share on other sites

The only time we do that (check for insecure proxies) is if you connect to our IRC server.I'll try and set something up today which might help you folks out, anyway. (No guarantees, but we'll see.)--M

Share this post


Link to post
Share on other sites

If you are using Norton then do this,Go to: Options/Advanced Options/Add SiteThen add "www.avsim.com" to the list. (Without qoutations)Then go to the right side and click on, Active Content, and allow all the various options.Your in and loading.http://members.shaw.ca/dan_cyxc/sigcard.jpg

Share this post


Link to post
Share on other sites

>If you are using Norton then do this, >>Go to: Options/Advanced Options/Add Site >Then add "www.avsim.com" to the list. (Without qoutations) >Then go to the right side and click on, Active Content, and >allow all the various options. Thanks Dan, and you may need to add ftp.avsim.com also since that is the server the file library and forums come off of. I don't use Norton so am not sure if this is necessary but wanted to point it out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this