Sign in to follow this  
Guest

Problem: PSS Airbus flies strait ahead only, regardless

Recommended Posts

Hello, I have a big problem. After a takeoff 2 out of 3 times my PSS Airbus flies strait ahead only, regardless of what mode I select (HDG select or "VNAV" (I know it's called different by Airbus)). I can't do anything about it. Everything is programmed right: FMC: ZFW, flight route, V-Speeds, FOB...). It only happens with the PSS Airbus. Maybe someone can help me. My Ops is WinXP and what might be of interest is, that I use the Saitek X36 Combi Flight Stick.Thanks for every reply.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the exact same problem, was using CH FlightStick Pro. Your luckly looks like you got it to work 1 out of 3 times. I never got mine to work.I turned the autopilot completly off but it still would not turn, it would only pitch up and down. It 'would' turn on the ground however, but once it was airborne it would only fly straight ahead.PSS did try to help, but it seemed I was the only one who had this problem. Maybe it was the joystick, I don't know. But finally I had to put it on the shelf and move on.Try the PSS forum, hopefully you'll have better success than I did.Regards.Ernie.

Share this post


Link to post
Share on other sites

Thanks! At least I now know that someone else has the same problem. Maybe now we get some people together and PSS works something out. By the way I allready posted in the PSS Forum.Frank

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this