Jump to content

Sign in to follow this  
russellj

FMC Entry problem.

Recommended Posts

Yesterday I did a flight from KMIA to EGLL and found an anomoly when entering the waypoints for the NAT track.All the co-ordinates entered correctly except that when I entered N55W040 the FMC changed it to N54W039.I have just rebooted and restarted and got the same.To replicate:Start the 747 at Seattle.Open FMC.Enter KSEA as Start and EGLL as destination.Goto legs page and enter N55W040 in the legs page. On my unit it changes to N54W039.Also, I can't enter these waypoints on the route page. I note that this is the same with the PSS unit. Is this normal? I assume it is.RegardsRussell Jourdain (ANZ007/ZK-RHJ)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $590.00 of $25,000.00 Donate Now
×
×
  • Create New...