Sign in to follow this  
Guest petepawn

Blue screen..

Recommended Posts

Hi all!I bought only yesterday the add-on package NG800/900 to Boeing 737NG.I started my first flight with a 737-900 from Reno to KSFO.. All was ok, until suddenly after havig started the descent my computer gave me the feared bluescreen.. it pointed out to the module ati3duag.dll..What to repair now?RegardsPetteri Pulkkinen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

By the looks of the name of the DLL... Seems to be graphics related. Perhaps try a newer / reinstall of DirectX, or update your graphics drivers.--Chris

Share this post


Link to post
Share on other sites

i had this a while back when i upgraded my pc! FS would run fine for a while but i noticed some graphics were blacked out and then after about 5mins the game would freeze and i would get the Blue Screen you are talking about. Not good :( turns out it was a RAM problem for me. i had RAM chips in the wrong RAM configuration i had 2x512MB and 2 2x256MB. My motherboard would only allow me to place the two 512MB RAM chips in certain slots. The result was i had to take out the 2 256MB and reduce my memory. check your RAM and also make sure you are using the right graphics drivers.

Share this post


Link to post
Share on other sites

Thanks for the replies! I did uninstall my former omega-drivers and installed new ones. I still haven't got time to test..I have 1256 Mb Ram of which 256Mb is installed by me afterwards, and maybe not compatible with the 1Gb stick.. Maybe a time to test this weekend..Petteri PulkkinenFinland

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this