Sign in to follow this  
Guest phendrikse

upper eicas with the Queen

Recommended Posts

Hello fellow simmers,First of all I want to say,what a joy it is to fly with the Queen,she is realy addicting,so far I had not any problems with her.However,after the latest big update,I noticed something,I did a search on the forum but could't find anything similar.Here is my question,I hope I can make myself clear to you all;Every time I have a different display of the upper eicas when I startup the Queen.first display:in the left upper corner, the TAT is displayed and when I choose through the FMC a derated TO,for instance 60 degrees celcius,it is clearly displayed as D-TO 60 on themiddle of the upper eicas, I believe this is the way it should be. Second display:the TAT is now displayed on the middle of the upper eicas,this time,when I want a derated TO through the FMC,it is notdisplayed on the upper eicas.I uninstalled and installed The Queen several times,even did a freshFs2004 install,but the 'problem' remains.I have no saved flights,I only work with a saved panel state troughthe pmdg menu.Maybe I do something wrong,I did all kinds of startup with the Queen,but I still get this differences on the upper eicas.I,ll hope,somebody has an answer.Kind regards,Pim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I believe the PMDG team are looking into the TAT issue and will respond to your question shortly ;) (but the solution may be in the form of a future update)BTW, I also am experiencing this.Cheers.Q>

Share this post


Link to post
Share on other sites

Hi Pim,I think I know what you're saying. Are you referring to when you enter an assumed temperature into the FMC at L1 on the thrust limit page? Here's the problem I'm having: When I enter an assumed temperature into the FMC, say for example, 48 degrees C, I get that indication on the upper EICAS. The next time I fly and I enter an assumed temperature of, say, 48 degrees C, that indication is not there, and it's not there most of the time. Is this the problem you're having? I also would like to know if anyone is working on a chart or something that will tell us what assumded temperature to enter into the FMC that will work correctly for the PMDG. The PS1 assumded temperatures has not worked correcly in the PMDG.Ken.

Share this post


Link to post
Share on other sites

"I think I know what you're saying."Don't worry, Ken, PMDG KNOW what Pim is saying. "The PS1 assumed temperatures has not worked correcly in the PMDG."Sounds like someone else is making a leap of faith here.... Don't _assume_ that all you see in PS1 is correct. I've seen variations between our real world aircraft and PS1 with respect to derates.You also have to consider ambient temperatures. You won't always get the same CDU/EICAS displays.Rgds.Q>

Share this post


Link to post
Share on other sites

>Don't worry, Ken, PMDG KNOW what Pim is saying.Yes, I know they do. I was confirming my issues with Pim's and if they were the same. >"The PS1 assumed temperatures has not worked correcly in the>PMDG."For one thing, the PS1 assumed temps will probably only result in the correct TO-D with the PS1. Others have posted here about using the calculator.>I've seen variations between our real world aircraft and PS1 with>respect to derates.Yes, that's true. It does state that in the PDF manual. Ken.

Share this post


Link to post
Share on other sites

>I believe the PMDG team are looking into the TAT issue and>will respond to your question shortly ;) (but the solution may>be in the form of a future update)>>BTW, I also am experiencing this.>>Cheers.>Q>Hi Q>,Many thanks for your answer,in a way,I'm happy that I'm notthe only one with this small 'problem',I know now that it has nothing to do with my startup/setup or pc(I assume).I'm already getting used,to startup the Queen a few times,till I getthe display of the upper eicas with both TAT and D-TO(after I enter an assumed temperature into the FMC),no biggie at all.I have all confidence in the PMDG team,that they'll look into thisand solve it,in time.Kind regards,Pim

Share this post


Link to post
Share on other sites

>Hi Pim,>I think I know what you're saying. Are you referring to when>you enter an assumed temperature into the FMC at L1 on the>thrust limit page? Here's the problem I'm having: When I enter>an assumed temperature into the FMC, say for example, 48>degrees C, I get that indication on the upper EICAS. The next>time I fly and I enter an assumed temperature of, say, 48>degrees C, that indication is not there, and it's not there>most of the time. Is this the problem you're having? I also>would like to know if anyone is working on a chart or>something that will tell us what assumded temperature to enter>into the FMC that will work correctly for the PMDG. The PS1>assumded temperatures has not worked correcly in the PMDG.>>Ken.Hi Ken,Thanks for your reply,this is indeed the 'problem' I'mexperiencing,as I told Q>,this is no biggie.I understand that the PMDG team is aware of this,and intime,they'll come up with a solution or know where the 'little bugger'is hiding.Kind regards,Pim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this