Sign in to follow this  
Guest NICO DHONDT

crazy FMC

Recommended Posts

It occurs to me that when I login to fly online the vor pointers andthe navaid identifier dissapear from the ND. Subsequently it is alsoimpossible to see a radial on the ND. I only get a DME reading andthe vor frequency on the ND. I can fly a complete tour by using the flightplan computed by theFMC and I even get a normal ILS capture and autoland. Only the vor navigation is impossible. Sometimes it happens that the vor navigation starts to work after, for example, 20 minutes.In the FMC position init page I always make sure that the lastposition equals the current position.I always start with engines running and sometimes align theIRS systems.Flying online is done by using the IVAO-network.Can anyone help me on this?Regards,Nico

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Nico,Yeah, it seems the IVAO pilot client forces the regional settings to undesired values. :-( If your regional settings for the decimal symbol changes from a dot '.', the fractional part of your radio frequencies will become erratic.I don't know if there is a workaround for this problem but I can confirm your problem. Maybe ask the developers of the IVAO pilot client?Hope it helps,

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this