Jump to content

Sign in to follow this  
BelgianTiger_2

747F+IvaP=CTD!

Recommended Posts

Howdy folksI'm having a problem here running the 747 together with IvaP,the module for online flying.I can run the 747 (both pax and cargo) fine when flying offline,but the moment i start up IvaP,i get a CTD with a FS9.exe error with the mod FSint.dllI first thought this was a problem of my IvaP installation,but i only have this problem when using the 747.Every other aircraft works just fine.I allready asked for help in the IVAO forum,but they think the problem lies with the aircraft...that's why i post this here.So,does anyone know how i can fix this??Allready tried reinstalling both the 747 and ivap,with no luck so far.GreetzStevenPS:O yeah,i forgot to mention that the 747 pax worked just fine before i installed the 747F expansion...

Share this post


Link to post

Well,actually it isn't solved :(I shouted succes too early.It seems the problem lies with the read/writ panel offsets.When i disable that option in the IvaP config,everything runs fine.But when i enable it,i get a CTD after i load IVAP into FS with a fsint.dll error.I'm cooresponding with an IvaP developer as i type this and looking for a solution.This really weird cause i never had problems with the 747 Pax version.It all started after installing the cargo expansion.So if anyone knows how i can solve this,pls advise me how to.greetzSteven

Share this post


Link to post

HellowI'm bumping this up because the problem is still there and need to find a solution.We(me and a developer of IvaP) allready have come to find that the problem lies with the Read/write offsets.When i switcht that option off in the IvaP config,everything runs fine.Now i would like to ask that maybe a PMDG member could look at this and maybe point something out that might solve this problem...I allready tried a registered and unregisterd version of FSUIPC (the latest 3.53) with no luck so far.I've send the logfile to the IvaP developer to have a look at and i'm waiting for an answer from him now.I can send this to you guys too if you want.Hope to get this problem solved eventually...GreetzSteven

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...