Sign in to follow this  
Guest SIX

F goes nuts at about 700 AGL

Recommended Posts

I have had this happen twice and to be fair after a long flight this is a very frustrating thing.I am on the ILS/GS and everything is "by the book" when all of a sudden the a/p disconnects and the warnings go nuts, and before you can blink it rolls on it's back to the right and crashes about 100 ft short of the rwy.Anybody had anything like this happen?ThanksWilson HinesMy Blog: http://www.wilsonhines.com --------------------------------------http://www.precisionmanuals.com/images/forum/747400.jpghttp://www.precisionmanuals.com/images/forum/pmdg_744F.jpghttp://online.vatsimindicators.net/837438/3074.png

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hiya Wilson,Which approaches were you on? Add-on scenery or default?Is it contrained to the 'F only or do you get it in the PAX version too?I take it you have the LAND 3 / Rollout / Flare annunciations on the PFD?Any control hardware that might be sending spiked flight inputs to the sim and disconnecting the AP, rolling the aircraft inverted?We'll start with that and go from there.

Share this post


Link to post

F onlyLAND 3/R/F activatedManila freeware, but it is good scenery, never had a problem with it. And the other was Aerosoft MegaFrankfurt. I have a four year old Saitek X45. That could be the problem. I can't slew on it anymore, the bird just spins like a top when I try to slew. This could be it, but I don't see how.>Hiya Wilson,>>Which approaches were you on? Add-on scenery or default?>>Is it contrained to the 'F only or do you get it in the PAX>version too?>>I take it you have the LAND 3 / Rollout / Flare annunciations>on the PFD?>>Any control hardware that might be sending spiked flight>inputs to the sim and disconnecting the AP, rolling the>aircraft inverted?>>We'll start with that and go from there.Wilson HinesMy Blog: http://www.wilsonhines.com --------------------------------------http://www.precisionmanuals.com/images/forum/747400.jpghttp://www.precisionmanuals.com/images/forum/pmdg_744F.jpghttp://online.vatsimindicators.net/837438/3074.png

Share this post


Link to post

do you happen to have active sky and wake turbulance enabled? that does it for me.

Share this post


Link to post

The Saitek X45 might well be your issue then. If you're seeing that spinning-top behavour when slewing then it implies that the rudder control is sending a full left or (judging by your report) right rudder command to the sim.How is taxiing for you? Can you keep it straight on the taxiway?It's odd that it only manifests itself at approx 700ft AGL. Perhaps you have some weather settings that cause a strong windshear at 700 feet?By 700ft all your flaps and gear should be down and good to go, so I'm assuming that this behaviour doesn't occur immediately after any particular action or event you carry out?Can you describe the roll, is it an aileron roll or does the aircraft yaw to the right as well?Not that it really compares 100% but I'm running a Saitek X52 and have had no erratic behaviour out of it. If you haven't already, perhaps you could re-calibrate the controls using the Saitek control center (or whatever it's called). When you do so, look at the sliders that show the position of the various controls, are any of them jumping around? Is the rudder one centred, or is it off to the right or left?

Share this post


Link to post

I have the same problem and I own the Frankfurt scenery, too...

Share this post


Link to post

That is a strange coincedence. It happened to me to at Aerosoft's EDDF, but with the LDS 767.

Share this post


Link to post

yeap, time for a yoke LOL, one good exuse :)I can taxi strait as an arrow. No problem there. There might be a windshear, good point. I run ActiveSky, but no wake turbulence is activated because I know that causes problems. The roll is a dip forward and a dip backwards and then a up motion and while going up it rolls right over on it's back. Wilson HinesMy Blog: http://www.wilsonhines.com --------------------------------------http://www.precisionmanuals.com/images/forum/747400.jpghttp://www.precisionmanuals.com/images/forum/pmdg_744F.jpghttp://online.vatsimindicators.net/837438/3074.png

Share this post


Link to post

In the pmdg options menu if you have "ap is disconnected by yoke input enabled" (or something to that effect) thats mostlikely your problem. I was crusing one time at 310, the plane ended up on the ground and the ap kept disconnnecting. I would definatly keep that option unchecked ;).

Share this post


Link to post

Can you recall what runway approach into EDDF? I'll try it tonight.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this