Sign in to follow this  
Mac_Paint

menubar not accesable in fullscreen using XP

Recommended Posts

Hi,i recognized a similar thread but haven't seen any solution yet. Here is the problem.Switching to fullscreen mode makes the FS2K2 menubar not accessable, exept i use FSNavigator and keep the FSN window alive. If i hide the window by F9, FS2K2 i cannot access either the menubar and popup menus.Here is my setup:Athlon XP2200512 MB DDRGF4 MXWinXP (default DirectX which comes with XP, looks like 8.0a)no detonator driversFS2K2Any idea ??

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Guess your registry entries are messed up. Disable FSAA and check if the the menues are available then. Then come back here. Are u using NVMax?Rgds,Alex

Share this post


Link to post
Share on other sites

I have also run into this problem. As a work around, I switch to window mode to access menus, then switch back to full screen mode. After a while, the problem goes away by itself, and menus are aceessible again in full screen mode. I've noticed that the problem may be related to how the set up windows (eg creat a flight) are displayed: 800x600 on a higher res windows background, or 1024 etc.)

Share this post


Link to post
Share on other sites

Anti Aliasing. Disable it in the FS2002 display options, and your driver settings (Display properties).Alex

Share this post


Link to post
Share on other sites

If I'am following what you're saying, using the Alt key should bring up the menus while in full screen mode. If I'm thinking of something else just forget I mention this @-@ Pete

Share this post


Link to post
Share on other sites

Ok, got it. Disabled FSAA in FS2K2 but manually switched to 4xS mode in the adapter settings.Quality is excellent - (better than before) and menus are accessable.Thanks for the pointer !!!!!!!!!!!!!!!!!1

Share this post


Link to post
Share on other sites

That is exactly my setting. AA 4s and AF Level 2. Great framerates and great graphics quality. By the way you are welcome.Cheers,Alex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this