Sign in to follow this  
Guest Nascar_Perry

Unsure of what is wrong

Recommended Posts

Hello everyone, I own a copy of the PMDG 747-400 PAX and have successfuly used it for a while now, recently, I bought a brand new Dual Core Processor Computer, and installed the 747 software on it. Everything works perfectly, and the detail is way more excellent, the problem is when I load the aircraft and I am sitting on the runway, all engines and systems fully operational, after about 10 seconds or so all the CRT screens go black, only the FMC screen still works. I did have this problem in the past on the old computer but it corrected itself on it's own. Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Black out of the DUs is a sign of invalid validation. You need to reinstall the 744 to get a proper validation from the PMDG server. Hope it helps,PS. Oh and please sign your posts with your real name as per the forum rules. Thanks. :-)

Share this post


Link to post
Share on other sites

yup exactly right, I had the same problem a while back, i couldnt figure out what it was, so re-installed and everything is happy and great! try it mister....AL

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this