Jump to content

Sign in to follow this  
Guest Marc the voice

Automatic flying tips appear all time

Recommended Posts

Guest Marc the voice

Hi I have got 747 Queen of the sky and the "Automatic flying tips appear all time" appear every 30 seconds in cockpit windox.I have turned off flying tips in MSFS9 ans still prompt appear.What should I do or notThanks

Share this post


Link to post

Please sign your name to your posts,What are your realism settings at? I believe this is one of the things that happens if you have it set on Easy/Novice or whatever they call it...


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Guest PeterC

You have to switch off the tips in two places in FS9Options - settings - generalAircraft - realism settings.Untick in both places and they are gone.Peter Cunningham

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...