Jump to content

Sign in to follow this  
744pilot

Catalyst 7.2

Recommended Posts

Hi,Does anyone else have problems when running the latest ATI drivers and the latest catalyst version in VISTA? I can't open the Catalyst control panel, which I need for setting AA and such...Thanks in advance,

Share this post


Link to post

Oh yeah, was happening to me today also, before I ghosted back to XP. I installed test-wise yesterday Vista, and well - didn't come even to testing games (managed to open the panel once, after that never again). Do I consider that to be a surprise? No...

Share this post


Link to post
Guest diajohn2

Wish I could tell you how I got it to work but it is working for me. I believe Iuninstalled them in the hardware controls and the 7.1. When I restarted Vista, it found the drivers and all was well. I just waited for it to finish

Share this post


Link to post

For me it didn't work, reinstalling or switching to an other version of the catalyst. Anyway, I'm not the only one how's having trouble with ATI drivers. Although, I'm pretty happy with the new Vista and DirectX 10.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...