Jump to content

Sign in to follow this  
Guest bemorton

737NG Livery Install Problems

Recommended Posts

Guest bemorton

I have the 737NG (600/700 only), running FS2004 and Vista. The 737NG works fine with the default PDMG liveries, but I have installed addon liveries from both the PDMG site and AVSIM with no success. The .exe file loads fine and the folders and aircraft.cfg file look as they should, but the addon livery never shows up in the FS drop downs to select an aircraft. Any suggestions?Barry

Share this post


Link to post
Guest Robin.B

It's hard to say. The only reason I can think of is that the Aircraft.CFG just isn't correct. If it is, then I'm stumped. Best Regards,Robin Bilgil

Share this post


Link to post

I had the same exact problem. I read on here or somewhere to run fs9 as an administrator and the liveries will show up. I did that and now I have all the liveries I downloaded. You need to right click on the fs9 icon, click on the security tab I think it was, click box that says run as an administrator. Worked for me!!Adam

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...