Sign in to follow this  
Guest robfather

737 NG Autoland.

Recommended Posts

Hi Guys,I have a question on using the Autoland feature for the 737. Here's the procedure I used:Before ApproachSet course on the MCPTune and identify frequencies on Nav 1 & 2Arm The ApproachPush APPVerify VOR/LOC & G/S are armedAfter Approach is ArmedPush CMD BAfter Localiser CaptureVerify VOR/LOC has engagedAfter G/S CaptureVerify G/S on the FMAVerify GA on Thrust Annunciator PanelSet missed approach altitude on the MCPVerify FLARE is armedAfter TouchdownDisengage the Autopilot manually.Now when I switched the 2nd A/P on CMD B, CMD A extinguished.Neither GA, not FLARE was indicated on the panel.AT the touchdown it was difficult to notice if there was a flare as the plane came in slightly nose high from about 500'So I don't know if I was successful with using the Autoland or not. ANyone used this procedure and if so what was the result and did the GA and FLARE light up on the panel?ThanksRob

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Rob,I use autoland all the time without any real problems. Your sequence looks right but yes GS and Flare should appear on the PFD. You need to engae the second AP when you are about 1500ft and somewhere handy to intercepting the gS. Make sure your speed and configuration are correct otherwise you may shot over the top of the GS before it has time to capture.

Share this post


Link to post

If, I am correct, It will switch on automatically AP C and R when intercepting the gs.Jacir

Share this post


Link to post

they're talking about the 737, not the 747!

Share this post


Link to post

Thanks Guys, will try it again and see if it works.Rob

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this