Jump to content

Sign in to follow this  
Dougal

Help re the DLL.XML thingy

Recommended Posts

I did post this up in one of the 'stickies', but i don't think they get read too much. Also, i asked this a week or so back, and my post just dissapeared....... poooof! Gone! I have no idea why....The question is.... Is there a fix for corrupt dll.xml file without having to edit any files?Much as luuuuuuuuuve my 744, i'd also like to reinstall my 737, without damaging it.Any help appreciated


Windows 10 (x64) - X-Plane 11 - M/B: Asus ROG Maximus IX Hero - CPU: i7 7700k (@5.0GHz) - RAM: 32Gb Corsair Vengeance LPX DDR4 @ 3200MHz - Video: GTX1080ti - Cooling: Custom water loop (EK 140 Revo D5 pump/res combo, EK EVO CPU block, EK XE360 Rad)

Share this post


Link to post

Shameless BUMP!!helleeeeeeeeeew..... is there anybody there.... :-wave :-wave :-wave :-wave :-wave :-wave :-wave :-wave :-wave :-wave


Windows 10 (x64) - X-Plane 11 - M/B: Asus ROG Maximus IX Hero - CPU: i7 7700k (@5.0GHz) - RAM: 32Gb Corsair Vengeance LPX DDR4 @ 3200MHz - Video: GTX1080ti - Cooling: Custom water loop (EK 140 Revo D5 pump/res combo, EK EVO CPU block, EK XE360 Rad)

Share this post


Link to post

I find it hard to believe i'm the only PMDG744 owner also with the FT/Wilco addons? Incidentally, i can't get a response from them either. Has everyone else here overcome the issue of a corrupt XML file?I feel like 'the lost boy whistling in the dark'.:-violin :-zhelp :-zhelp :-zhelp :-zhelp :-zhelp :-zhelp :-zhelp :-zhelp


Windows 10 (x64) - X-Plane 11 - M/B: Asus ROG Maximus IX Hero - CPU: i7 7700k (@5.0GHz) - RAM: 32Gb Corsair Vengeance LPX DDR4 @ 3200MHz - Video: GTX1080ti - Cooling: Custom water loop (EK 140 Revo D5 pump/res combo, EK EVO CPU block, EK XE360 Rad)

Share this post


Link to post

...... have i got B.O. or something? You can tell me - honest :-roll


Windows 10 (x64) - X-Plane 11 - M/B: Asus ROG Maximus IX Hero - CPU: i7 7700k (@5.0GHz) - RAM: 32Gb Corsair Vengeance LPX DDR4 @ 3200MHz - Video: GTX1080ti - Cooling: Custom water loop (EK 140 Revo D5 pump/res combo, EK EVO CPU block, EK XE360 Rad)

Share this post


Link to post

Well...... Back to page four again i see without a single response.I know this xml issue issue was not any fault of PMDG, but know it affected many 744 skippers. So,thanks for such overwhelming support.Even a simple 'yes' or 'no' would be understood. It was only one simple question.


Windows 10 (x64) - X-Plane 11 - M/B: Asus ROG Maximus IX Hero - CPU: i7 7700k (@5.0GHz) - RAM: 32Gb Corsair Vengeance LPX DDR4 @ 3200MHz - Video: GTX1080ti - Cooling: Custom water loop (EK 140 Revo D5 pump/res combo, EK EVO CPU block, EK XE360 Rad)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...