Sign in to follow this  
Guest Joe

Jet Sounds Will Not Play In 2002

Recommended Posts

I have lost ability to hear jet sounds in 2002. Propeller sounds I can hear. Strange!When I couldn't resolve the problem, I reinstalled 2002 and am working with no adons. The problem persists.So, the problem has to be outside 2002. Doesn't it?I've never seen any post by anyone having had this happen.Any ideas?Joe

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check for missing Audio codecs. Do you have ATC voices? If not, it is an audio codec problem. For Win98, use the add/remove programs, Windows Tab, search the different categories and select the audio codec for installation. For WinXP, insert your WinXP CD and try a repair/recorery.

Share this post


Link to post
Share on other sites

Bill,Thanks for responding! I should have stated that I am running WIN Me.Are the instructions the same as they are for WIN98?I'm confident you have hit on the problem. I cannot hear ATC. Additionally, I have tried to open some of the problem sound files with Windows Media Player. An error message refers to missing codecs.WMP tries to connect to internet to download missing codecs but says that my security settings might be set too high. I've had no success in setting security to allow connection.I went to add/remove programs and have not seen "audio codec" in any of the sub-catagories but will look again. Joe Sumrall

Share this post


Link to post
Share on other sites

I believe the procedure would be the same for WinME. Look under control panel, Multimedia, Devices Tab, Audio Compression Codecs for:Microsoft IMA ADPCM CODECMicrosoft ADPCM CODEDMicrosoft PCM ConverterGo to control panel, add/remove programs, Windows Setup Tab, select Multimedia, Details, check the Audio Compression and any other items you want, select OK, and follow the directions (You might need your WinME CD).Hope it helps

Share this post


Link to post
Share on other sites

Bill,I got the sounds playing again. It was the codecs.I don't know how they were lost or corrupted in the first place but that's academic at this point.Downloaded codecs from Followed the directions [link:support.microsoft.com/default.aspx?scid=kb;en-us;Q142731]HERE at Q142731]Specifically...Adding a Specific Codec or MCI DeviceTo add a specific codec or MCI device, follow these steps: 1. In Control Panel, double-click Add New Hardware[/b. 2. Click Next, click No, and then click Next. 3. In the Hardware Types box, click Sound, Video, And Game Controllers.4. Microsoft Audio codecs:ADPCM Audio CodecCCITT G.711 A-Law and u-Law Audio CodecGSM 6.10 Audio CodecIMA ADPCM Audio Codec I installed each one under "Microsoft Audio Codecs". Then rebooted and ran 2002 and sounds were back.WMP plays them also.When I do things like this, I really don't know what I'm doing, I'm just following directions. Most everything having to do with these computers is still very foreign to me. I went through many more gyrations than what I have described here.Thanks, Bill!Joe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this