Jump to content

Sign in to follow this  
Guest zapp_b

747-400X, lots of problems

Recommended Posts

Guest zapp_b

Hi everyone... well I purchased 400X from PMDG yesterday and eagerly installed it. To my dismay, since the first takeoff I've had nothing but dramas with it - first the CRTs froze about 30 seconds after takeoff, then they went blank. Now, I'm getting errors ranging from switches not working, gear lever stuck up, nosewheel jammed 90 degrees left, throttles not working, EICAS displaying incorrect info, nothing working on OHP, etc. etc.I've read a couple of other posts that state this is a verification issue - which is very annoying, as this software was purchased completely legitimately, and it was working 100% for just long enough to let me know how much I'll love the sim (around 30 seconds airborne).Emailed PMDG around 16 hours ago, nothing back yet. Must have reinstalled it 10 times, each time deleting all PMDG files and fixing up fsx.cfg and dll.xml files.Edit: forgot to mention, and this is a weird one - the first couple of times I installed it, under the Add-ons/PMDG/Options menu in-flight, there were no options - the window just said "Testing 1 2 3" at the top!So, does this definitely sound like a product verification issue? Cause it's annoying the life out of me!Thanks...Tom Connell

Share this post


Link to post

Tom,If you didn't get an immediate automated response aknowleging your email to support then our emails to you aren't getting through. (usually due to the ISP's spam filters thinking we're spam for some reason) If this is the case, email support from a free email account like Gmail, Yahoo etc...Sounds like a validation issue to me and a possible SimConnect issue since you said you weren't seeing the Options menu correctly.


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Guest zapp_b

Hi Ryan,Sorry, I did get an automated email, and that bit I wrote about emailing PMDG wasn't a whinge or anything - just letting people know I had made contact and hadn't yet received a reply.Amazingly, it appears to be working fine now. I don't know anything about SimConnect, or whether it specifically needs to be installed or anything - but I installed the FS SDK off the FSX DVD, plus the SDK SP1, and also SP2 for FSX. Which has updated the SimConnect drivers according to the PMDG OS version utility posted here, and (fingers crossed) all is well. I just flew a couple of circuits on A/P, everything is functioning as it should, none of the old errors. I'm hoping everything was down to SimConnect.Hopefully I won't need to bother anyone any more.Thanks again...Tom

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $715.00 of $25,000.00 Donate Now
×
×
  • Create New...