Archived

This topic is now archived and is closed to further replies.

Guest Skypoint

Can't load PMDG AC's

Recommended Posts

Howdy Gang,I have the PMDG 744, all the 737's and Beech 1900. They've all worked flawlessly since I installed them on FS9 over a year ago. I tried to load the 737 yesterday however and got this error:"Flight Simulator was unable to load some aircraft or software. You can continue using Flight Simulator but this aircraft or software will be disabled. File: GAUGESPMDG_737NG_Main.GAU"The error box won't close, I have to ctrl alt delete and shut down the sim. Also, I checked the folders and the gauge mentioned in the error is present. This only happens with the PMDG 737 and 747 only... the Beech 1900 loads ok, as all my other planes. I've tried emailing PMDG but haven't gotten an answer... any ideas of what may of caused this and how I can straighten it out?Thanks,Jim

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Do you have the latest FSUIPC?- Jake

Share this post


Link to post

I have the registered and latest version (3.80) of FSUIPC. It didn't help... Actually, the PMDG AC's ran fine on the older version I had from April of 07.Thanks,Jim

Share this post


Link to post

Jim,What error do you get when trying to load the 744? The gauge you are mentioning in your top post is for the 737 and should not be loading (or cause any trouble) while loading the 744.What have changed in your FS9 between it worked and now? If you tried emailing support and never even got an automated reply, their replies are getting eaten by spam filters. Try sending the request from a web based mail account like hotmail, gmail or yahoo or similar.Hope it helps,

Share this post


Link to post

Hi Mats,I get the same error message with the 744, only the it says: File: GAUGESPMDG_747400_Main.GAU.I've had no changes other than an email address. I notified PMDG about the address change as well as this problem, and I do not have a spam filter turned on right now, so everything should be coming through. I have no idea what the difference is, but the PMDG Beech 1900 loads fine...Jim

Share this post


Link to post

Jim,>I've had no changes other than an email address. I notified>PMDG about the address change as well as this problem, and I>do not have a spam filter turned on right now, so everything>should be coming through. Just try another web based account and the PMDG mails will get through. There are intercepts before your accounts own spam filter that you don't control.Something *has* changed in FS between the time it was working and now otherwise you wouldn't have an issue. Whether you're aware of any changes or not is another matter. Have you tried to reinstall the NGs and the 744?Hope it helps,

Share this post


Link to post

Mats, Thanks for your replys... I agree something has changed. It's odd though that it has only affected the PMDG 737 & 744... all other AC loads fine, even their own Beech 1900. I haven't tried to reinstall as a search of the posts of those who have had the same problem that tried said it didn't work. I'll try and contact PMDG support through another email account.Thanks again,Jim

Share this post


Link to post