Archived

This topic is now archived and is closed to further replies.

Guest qq290677797

PMDG 747-400/400F for FSX autobrake out...

Recommended Posts

Hi there, I have a set of Saitek PZ44 yoke, throttle, and PZ35 rudder pedal. Before I use them, my PMDG autobrake worked fine. It doesn't work after I installed those hardwares. I've read this website: http://forums.avsim.net/dcboard.php?az=sho...&mesg_id=145014, and they said the new patch does fix the problem. I downloaded and installed it but the problem still exists. I tried to e-mail the PMDG support and they told me to deal with it by FSUIPC. I'm sucks in FSUIPC... Anyone had same problem but did fix? Can you help me and tell me how? Thanks!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi,the new patch doesn't help if your brakes are not calibrated properly. Unfortunately FSX itself can't do that and you need FSUIPC to calibrate each brake pedal separately. This is not the fault of PMDG by the way, it is the uncalibrated pedals which are sending a braking signal to MSFS, and PMDG is correct in simulating the system to disarm whenever manual braking input is done... as per the real aircraft.Regards,Markus

Share this post


Link to post

Markus, Hi. I didn't blame PMDG, I know PMDG's add-ons are great. Be honest, I flied PMDG only before. If I didn't make a mistake, you want me to use FSUIPC to deal with the rudder padals right? And make it stop to send a braking signal to MSFS when I didn't step on it, is that right? Thank you for your help! I'm sucks in FSUIPC so I have to learn about it in the user guide, lol. PS: If anyone can tell me the specific operation, that'll be great for me!!! >.

Share this post


Link to post

> If I didn't make a mistake, you want me to use FSUIPC to>deal with the rudder padals right? And make it stop to send a>braking signal to MSFS when I didn't step on it, is that>right?Indeed. Unfortunately PC flightsim hardware tends not to be very accurate and precise regarding axis calibration. Windows' own calibration tool with its limited settings doesn't help either. So your rudder pedals may be sending braking inputs to MSFS at the slightest touch of them (which you need to do to control rudder and nose wheel steering) even though the device is functioning perfectly. This is due to the unprecise hardware used in the usual USB rudder pedals. Now with FSUIPC you can fine tune all axes and their range. You should do this not only for rudder and brakes but also for ailerons, elevator and throttle axes. This will give you a more precise controllability for any aircraft in MSFS.Look for these settings in the axis calibration within FSUIPC (I think) and this tab is certainly well documented in its manual.Regards,Markus

Share this post


Link to post

Markus, Hi!!! I'm so happy to tell you that, I fixed the problem!!! I do what you ask me to do! OK, first, I installed FSUIPC 4.2 . Than, I just set the filters for both left/right brakes IN the FSUIPC . I still remember the data I set, it's -7007. Then, the autobrake comes back!!!http://forums.avsim.net/user_files/189698.jpg I'm so exciting! I hope you can post this solution out for me and let the other test if it works for everyone! Thank you again! Thanks!!!Regards,CaptainPIKACHU

Share this post


Link to post