Archived

This topic is now archived and is closed to further replies.

DanielH

MD-11: A few items

Recommended Posts

Dear PMDG-Team,I already sent you an E-Mail on Thursday, but although I received an automatic response it remains unanswered. But anyway, I've a few items I would like to discuss: 1. I've some problems with the Speedbrake. Before Landing, I always arm the speedbrake by clicking on the Speed-Brake lever. But when the plan touches down, the speed brake does not extent fully, the lever only wanders to the 1/3 position. Please see the following Pic for more information. I'm using a non registered version of FSUIPC. The speed of the plane was below 100 knots and all tires were fully on the ground, moreover I used Autobrake Min.11db.jpg2. I performed a complete flight with fully programmed FMC. As you can see on the following Screen, the engine limit was set to CLB LIM short before landing. As far as I know, it has to be set to the GA Mode. Is it a bug or must the pilot set it manually?28id.jpg3. Would it be possible to add the landing gear lights as shown on the next screen? I hope you can see what I mean since the screen hasn't a good quality. I would appreciate that very much, if you could add this company option, because Lufthansa and LTU use/used these landing gear lights.39sl.jpg4. Please take a look at the next screen. During the flight control check after Engine Start (Slats/Flaps extended), only one elevator is moving on the display. But outside, both elevators are working.4bif.jpg5. The Reverser are moving although the systems are in cold&dark mode.6. Some "click sounds", e.g. closing the Reverse-levers or setting the parking brake, sound 1-2 seconds later, than the levers move. Thanks for your help.Cheers,Daniel Harms

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!