Jump to content

Sign in to follow this  
Guest

APU Question

Recommended Posts

Guest

My question concerns the APU. Before takeoff I typically shutdown the APU. On the status page it shows the APU powering down and also the run light goes out on the overhead. Lately I have noticed that after I have shutdown the APU it seems to have started back up in flight. Is there a keystroke that I might be hitting to cause this? Not a real problem I just have not been able to figure it out.Mike

Share this post


Link to post
Share on other sites

At the task bar, go to the PIC menu, Settings, and Custom Controls. Check to see if the APU keystroke there is the same as another keystroke you are using. Clear it out if it is.

Share this post


Link to post
Share on other sites
Guest WorkingStiff

Are you running Flight Deck Companion or any other program that requires a key combination of CTRL+SHIFT+A?CTRL+SHIFT+A is the key combination to switch the APU and its also used by Flight Deck Companion to trigger Cabin Crew announcements.If you're using FDC you'll have to reassign that command to another key combination.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...