Sign in to follow this  
Guest firehawk44

New Nvidia drivers(30.82)

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Hey guys,I've been running these drivers for about 10 days - simply FANTASTIC, really sharpen up Flight Sim a treat.

Share this post


Link to post
Share on other sites

I don't see any visual difference with FS2002. Testing here looks like they are about the same speed as the 29.42's and a little slower than the 30.30's (but not slower enought to translate into a noticeable framerate difference). All-in-all, to me, they appear to be just another ho-hum-yawn-noting-much-new-to-report release.TripNorthwood 2.2a at 2.72Ghz Abit TH7II-R512MB Samsung 40ns PC800Gainward GF4 Ti4200 300/57030.30's DX8.1 WinXP ProInwin case / Enermax 431W PSU3DMark2001SE = 12055http://service.madonion.com/compare?2k1=4088814

Share this post


Link to post
Share on other sites

Put the 30.82's in this morning. My test flight for video drivers is the Phoenix A320 flying out of Phoenix into the Simflyer's LAX scenery. I'm real happy with the 30.82's. They seem to give me faster refresh rates and smoother performance than I got with the 30.30's or the 29.42's. Am running:P4 1.8, 756 DDR Ram, Geforce TI 4200 64meg, on Windows XP.

Share this post


Link to post
Share on other sites

The best yet for my system and I tried them all...Pentium 4 1.4GeForce3 TI200512 ram

Share this post


Link to post
Share on other sites

FS2002 was running stable with the 29.42 but it locks up at the splash screen for me with the 30.82 drivers. Anyone else having this problem?My system specs:Asus A7V333Athlon XP 1700+512MB DDR ramGF3 Ti200WD 80GB+100GB 7200rpm HDTB SantaCruz soundWin 98SE[Edit]Another favorite game of mine, Descent3, is stable and has a somewhat higher framerate. I completed 3DMark2001SE successfully (results posted here) so this is something peculiar to fs2002 and my particular system.

Share this post


Link to post
Share on other sites

same happened for me. Locked up my system solid. Had to reboot everytime I started FS2002.I have a P III 450 mhz with 512 mb ram and a Geforce II card.Favorite area to Fly--Alaska!

Share this post


Link to post
Share on other sites

Same thing happened to me. My system froze at the splash screen after installing the new drivers. I simply deleted the fs2k2.cfg and restarted fs2K2. This time it froze AFTER the splash screen so I shut down the system and restarted. FS2K2 now works without any problem and the new video driver for my GeForce 3 card is the best I've seen from Nvidia.Jim

Share this post


Link to post
Share on other sites

Nothing but lockups AFTER the flight begins. Only way to resolve is a "hard shutdown" of computer. Back to the 23.11's. After that, absolutely no problems at all. Stan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this