Sign in to follow this  
r_stopnicki

Cant' fly FS2K2 in SB

Recommended Posts

I have recently upgraded my PC (formerly P3-550MHz, Windows 2000) with an ASUS P4-1.6GHz motherboard, a GeForce4 MX 420 graphics card (with the lastest drivers 28.32 downloaded from NVIDIA), I now run the system with Microsoft XP. My inability to fly FS2K2 with SB started after the upgrade, with freezing of the PC at unexpected and inconsistent times.I followed the good advice I got in this forum, which included (as a last resort) a total reformat of the hard drive.After all the reformat, the first flight of FS2K2 in SB, resulted in a frozen mouse. So did the second. The third attempt resulted in a black screen with a total (automatic) reboot.Now, SB cannot find the "multiplayer session" I open in FS2K2. Therefore, I cannot properly see or be seen on line, notwithstanding that I show up in Whazzup and ServInfo(as a "no flt pln").At this point I am at a real loss (and I really don't want to take up stamp collecting as my hobby, yet).Any help will again be greatly appreciated.Thanks!Roberto

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is a problem that pops up all the time: Disable Windows XP's built-in firewall, that should solve your problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this